2001 KE100 Lighting Issue - Kawasaki Motorcycle Forums
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 03-09-2016, 04:03 PM Thread Starter
Junior Member
 
Join Date: Mar 2016
Posts: 1
2001 KE100 Lighting Issue

I recently bought a 2001 Kawasaki KE100 that has about 850 miles on it from a buddy of mine. Since I've owned it the headlight and taillight were always dim and the horn barely made a sound. I have to get the thing inspected in Texas in order to title it and register it and I'm having trouble doing so because of the light and horn issue.

I bought a new 6V Absorbed Glass Mat battery (no acid) and I also have a battery maintainer hooked up to the bike when it's not in use so the battery is fully charged. I also replaced all the bulbs just to be sure they were good and spayed all the connections out with some electrical contact cleaner. With the bike off, in neutral, I can turn the ignition on and the turn signals will function but they only blink about once every 5-6 seconds. Also the brake light works but the rear taillight does not. The headlight does not turn on at all and the horn just clicks.

I would imagine even without the bike started that there should be enough juice to power these items that aren't turning on at all. I have the tank off at the moment as it needed to be cleaned but I should have it back on by tonight. Does the bike have to be running in order to turn on the head light, and tail light? I would think since I can hear the horn clicking when I push the button that it should work with the bike off. I've checked the two fuses that are located behind the battery and they are good and I'm not sure where to go look next or if it just needs to be started.

I appreciate any advise as I don't want to tear in to this thing having no manual or experience with the bike. Speaking of which does anyone know where I can get a factory service manual for the bike?
niferous is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome