Super Sherpa no spark - Kawasaki Motorcycle Forums
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 05-27-2019, 05:31 PM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 2
Super Sherpa no spark

2000 kl250 cranks but no spark or 12v at coil. I phoned out the wire from cdi to coil. It was good. Checked for power and ground at cdi. Had both. Checked fuses even with a test light on either side of the fuses. I ohmed out the kill switch is good. Bypassed kick stand and clutch switches. I bought a used “known good” cdi. Replaced coil and boot, stator, diode, and new battery. Still no spark.. I just took the harness off the bike and inspected. No problem found yet.. anyone have any advise?
B_mack22 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-11-2019, 05:15 PM
Junior Member
 
Join Date: Jul 2019
Posts: 2
I too am having the same problem, can't figure out why my super Sherpa doesn't have any spark. Any help would be much appreciated!
StrangeTamer69 is offline  
post #3 of 3 (permalink) Old 07-13-2019, 09:02 AM
Member
BTK Beginner
 
Join Date: Oct 2018
Location: New Brunswick, Canada
Posts: 60
With all the work you have done it seems like an impossible situation. You did not however mention testing the key switch. If that checks out then I would go over each step to make sure you are testing correctly. Are you sure you correctly bypassed the safety switches? Are you 100% certain that the swapped CDI was actually good, ie did it come from a running bike and did the bike still run after you put it back?
WFO-KZ is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome