2001 Kawasaki ZR7s starting problems [Archive] - Kawasaki Motorcycle Forums

2001 Kawasaki ZR7s starting problems

SuperMark
09-13-2010, 07:16 PM
i have a 2001 zr7s and have never had any problems with it, it has 10,000 miles on it. Recently, after i take it for a ride and i turn it off, and if i try and start it back up right away it will not start, it just starts clicking like the battery is dead, but why does this happen after a ride, it seems like this would charge the battery instead of killing it. It starts up fine every other time, just not after a ride.

dabrew
09-14-2010, 03:09 PM
I would start by checking the battery voltage before and when the bike has the problem. Is it the starter that you hear clicking, or the relay? The only time I had starter issues was when it was running just above idle, and at a stop for a long time, then it did just as you described. Charging voltage at low engine speeds is very low, so I'd check that first

SuperMark
09-17-2010, 10:31 AM
just put a new battery in, seemed to fix the problem, thanks

MFolks
09-17-2010, 12:28 PM
All high current connections(Battery Terminals,Starter Solenoid,and Ground going to the engine mounting bolt) must be clean and tight for maximum cranking ability. Starters are small electric motors with brushes that will wear out over time, these need periodic maintenance.

Some starter motor related websites:

RICK'S MOTORSPORT ELECTRIC STARTER BRUSHES (http://www.mawonline.com/newsite/rick_s_motorsport_electric-starter_brushes.htm)
http://www.cyclewareables.com/pages/street_startermotor_repair_kits/startmtrkit.htm (not sure if website is viable)
MITSUBA STARTER MOTORS PAGE 2 (http://www.psep.biz/store/mitsuba_starter_motors_page_2.htm)