First post. [Archive] - Kawasaki Motorcycle Forums

First post.

cleandogs
03-20-2017, 01:39 PM
Ride 2011 kawasaki vulcan 900 Classic. Makes loud popping noise. Only does it when at full operating temp. Only happens when slow down then hit throttle. When stopped at stop sign, the second I hit the throttle makes loud popping sound. Only does it one time. If you shut it off and restart it won't do it. Won't do it when cool. Thinking fuel build up or backfire issue? Doesn't sound like coming from exhaust but in engine itself. Has 35,000 on it. Have had valves adjusted at 15,000 but my mechanic won't recheck as he says they almost never need it. Don't know if this could have any thing to do with the noise? Only way mechanic could hear it if he road it until hot then reved it from a stop or when up shifting. Started this noise about six months ago. I run regular ethanol as that is what was recommended. Ran some sea foam in it. Any one had this issue? Cleandogs.

bullcrapallday
03-20-2017, 11:59 PM
Ride 2011 kawasaki vulcan 900 Classic. Makes loud popping noise. Only does it when at full operating temp. Only happens when slow down then hit throttle. When stopped at stop sign, the second I hit the throttle makes loud popping sound. Only does it one time. If you shut it off and restart it won't do it. Won't do it when cool. Thinking fuel build up or backfire issue? Doesn't sound like coming from exhaust but in engine itself. Has 35,000 on it. Have had valves adjusted at 15,000 but my mechanic won't recheck as he says they almost never need it. Don't know if this could have any thing to do with the noise? Only way mechanic could hear it if he road it until hot then reved it from a stop or when up shifting. Started this noise about six months ago. I run regular ethanol as that is what was recommended. Ran some sea foam in it. Any one had this issue? Cleandogs.



I have a 1700 2012 voyager does the same thing. Only way to get it to stop is a tune.


Sent from my iPhone using Tapatalk