I just bought this 1888 kawasaki volca 1500 [Archive] - Kawasaki Motorcycle Forums

I just bought this 1888 kawasaki volca 1500

Davidschulze43
04-21-2019, 06:59 PM
Im lost my first bike it wont do nothing i put new battery in it tried to start it held clutch in kuckstand up nothing happens when i hit the starter button help please anyone i reall wanna get it running so i can finish bobbing it out

Grey Hawk
04-24-2019, 03:55 PM
Please don't think I am trying to be a smart guy, did you check the kill switch, even check inline fuses.. I assume it ran when purchased. Check switch on kickstand, if faulty or out of position it will send a negative signal of postion of stand.
Its usually something very easy causing problems.

martin-csr
04-25-2019, 09:12 AM
With the ignition switch ON, do the lights come on? What type of battery is it & did you properly service it or check it before installation? Never assume a battery is good >> test it. even if new.

Check the fuses >> there's a main fuse box w 30A fuse & a number of 10A fuses, and there's also a 30A fuse at the starter solenoid. The junction box is probably labeled to identify the fuses.

Simple load test (engine off). Charge the battery with a good motorcycle smart charger. It should be at least 12.6 VDC, but a good battery will be higher. With ignition switch on (engine off) & headlight high beam on, the voltage should drop to about 12.2 VDC. If it drops below 12 VDC, the battery may need replacing. If it drops below 11 VDC, the battery is probably shot. These are the numbers I use. there may be a chart on the internet.
I use a Ctek US 0.8 smart charger & VC97 digital multimeter.
...

RoadRunner322
04-25-2019, 08:56 PM
You need a wiring diagram if you don't have one. I just looked on line and there was a free manual on line that you can look at or you can buy them for as little as $20 at other places.