Forum/Website weirdness - Kawasaki Motorcycle Forums
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 07-20-2018, 09:35 PM Thread Starter
Old School Texan
 
Texas_Rebel's Avatar
 
Join Date: Jul 2018
Location: East "By God" Texas
Posts: 8
Garage
Forum/Website weirdness

I posted in error on the official welcome thread. Delete it iffin y'all can


Strange forum/website problem. Seems the only way I can get on this site is to use the confirmation/activation e-mail in Firefox. Using that I am logged in. Using any other web browser (Opera, IE, Edge or Chrome) it refuses to take my user name and or password. What am I doing wrong?
Texas_Rebel is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-21-2018, 12:09 AM
Junior Member
 
Kaw'ee's Avatar
 
Join Date: Apr 2018
Posts: 14
Try getting a new password ? (as if you forgotten it.)
.
You have entered an invalid username or password. Please press the back button, enter the correct details and try again. Don't forget that the password is case sensitive. Forgotten your password? Click here!

https://
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Also member at Z125owners(dot)com forum
Kaw'ee is offline  
post #3 of 3 (permalink) Old 07-24-2018, 04:22 PM
Administrator
BTK Intermediate
 
administrator's Avatar
 
Join Date: Dec 2004
Location: Toronto, ON
Posts: 254
Odd. Can you try clearing cookies and cache?

Kevin
administrator is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome