Attaching images - Kawasaki Motorcycle Forums
Reply
 
LinkBack Thread Tools
post #1 of 17 (permalink) Old 01-01-2019, 04:54 PM Thread Starter
Junior Member
 
mckenzig@optonline.net's Avatar
 
Join Date: Jan 2019
Posts: 7
Attaching images

Hi,

new user here. I'd like to post with an image - when I select an image and attempt to upload i get the error:

"Upload of file failed."

There is no other information.

Is there a trick to getting images attached?

Thanks.
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 01-02-2019, 04:22 AM
Sick Puppy
BTK Expert
 
ricksza's Avatar
 
Join Date: Apr 2010
Location: Bensalem, PA
Posts: 3,192
To insert a picture in your post, transfer your picture from your computer to a photo hosting site. Once it's on there, you just copy the IMG code and paste it into your post.

[SIGPIC][/SIGPIC]

Rick

Darkside 2009 900 Custom 'Candy Burnt Orange'
ricksza is offline  
post #3 of 17 (permalink) Old 01-02-2019, 06:24 AM
Stoopit Moderator
 
rbentnail's Avatar
 
Join Date: Jan 2005
Location: Asheboro, NC
Posts: 10,618
Perhaps if you described exactly what it is you are doing prior to receiving the error message.....

Words aren't children and there's nothing wrong with killing them to clarify a point or keep the peace.
rbentnail is offline  
Sponsored Links
Advertisement
 
post #4 of 17 (permalink) Old 01-02-2019, 09:41 AM
Senior Member
BTK Expert
 
martin-csr's Avatar
 
Join Date: May 2011
Posts: 4,305
Is there a size limit for each pic? Maybe try resizing it on your computer. I prefer to upload images to a photo site & currently use Imgur dot com, then link the images. Flickr & google photo are a couple of other places, but I've never used them. photobuckett is the worst, too many ads.

One of my imgur pics.

...

1981 KZ650-CSR. Competition, Sports & Road.
martin-csr is offline  
post #5 of 17 (permalink) Old 01-02-2019, 09:41 AM
Senior Member
BTK Expert
 
Join Date: Oct 2004
Posts: 1,370
When I drop and drag an image of the appropriate type and size into the provided box, it is there for a second and then disappears. If I use the reply function for the extended editing options and use the MANAGE FILES function, I search for a file on my system and then upload it and then it disappears; exactly like the drop and drag function. I reported this before and it seemed fixed for a short while but no longer is fixed. I am using Win 10 Pro 64-bit with Firefox 64.0 which I believe is the latest version and updates for Windows are also up to date.

wiredgeorge
Texas Hill Country
wiredgeorge is offline  
post #6 of 17 (permalink) Old 01-02-2019, 12:15 PM
Junior Member
 
Kaw'ee's Avatar
 
Join Date: Apr 2018
Posts: 14
Not only the filesize matters MB/KB ... Are they exceeding the MAX width or HEIGHT


Max Filesize Max Width Max Height
bmp 5.00 MB 1920 1200
doc 256.0 KB - -
gif 10.00 MB 2048 2048
jpe 10.00 MB 2048 2048
jpeg 10.00 MB 2048 2048
jpg 10.00 MB 2048 2048
pdf 2.00 MB - -
png 10.00 MB 2048 2048
psd 10.00 MB - -
txt 256.0 KB - -
zip 256.0 KB - -

https://
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Also member at Z125owners(dot)com forum
Kaw'ee is offline  
post #7 of 17 (permalink) Old 01-03-2019, 04:05 AM
Sick Puppy
BTK Expert
 
ricksza's Avatar
 
Join Date: Apr 2010
Location: Bensalem, PA
Posts: 3,192
I see the problem is solved, must have at least 5 posts.

[SIGPIC][/SIGPIC]

Rick

Darkside 2009 900 Custom 'Candy Burnt Orange'
ricksza is offline  
post #8 of 17 (permalink) Old 01-03-2019, 11:10 AM
Junior Member
 
Join Date: May 2018
Location: cottonwood az
Posts: 17
Question

i had the same problem attaching and i had 14 posts
ned37 is offline  
post #9 of 17 (permalink) Old 01-04-2019, 06:46 PM
Senior Member
BTK Expert
 
Join Date: Oct 2004
Posts: 1,370
I have over 1300 posts, use very small .jpg images which are well within size limits. I just tried to drag & drop a 156 kb image into the Drag and Drop File upload of .jpg file type. It appear in the box for a second and then vanished. Do any of the site admins monitor this forum? I will send a note to the Contact Us link at the bottom of the page and let them know of this issue. Suggest others do as well. Perhaps it is an easy fix. wg

wiredgeorge
Texas Hill Country
wiredgeorge is offline  
post #10 of 17 (permalink) Old 01-05-2019, 10:22 AM
Stoopit Moderator
 
rbentnail's Avatar
 
Join Date: Jan 2005
Location: Asheboro, NC
Posts: 10,618
- I've found sometimes I have to "Go Advanced" before the drag & drop box works, i.e., gets "sparkly";


- Very rarely I have to "Preview Post" before the box works;


- I can't attach a file with drag & drop unless the file is on a computer. A pic from a phone or camera won't work.


Do any of these things apply to you?

Words aren't children and there's nothing wrong with killing them to clarify a point or keep the peace.
rbentnail is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome