2007 Mule 610 Rattle while driving - Kawasaki Motorcycle Forums
 2Likes
  • 1 Post By daweeve
  • 1 Post By imported_cookie_monster
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 04-01-2019, 04:51 PM Thread Starter
kpt
Junior Member
 
Join Date: Apr 2019
Posts: 6
2007 Mule 610 Rattle while driving

I bought my 2007 about two weeks ago. The past two days, when I get going at medium speed, there is a rattle coming from the underside. I can't identify the source, I put it on a jack, put it in hi and ran it. No noise at all. It seems to only happen when I'm rolling. Anyone have experience with this issue? I love the thing and want to take good care of it.
kpt is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 04-05-2019, 11:58 AM
Junior Member
 
Join Date: Oct 2017
Posts: 3
Is it 4x4? Sounds like the same thing that happened with my 2510 4x4 Mule which ended up being a loose driveshaft. My initial problem was worn splines on the front pinion gear that caused rattling at all speeds, which I ended up using red loctite to keep it permanently in place. After I did that, I had rattling at speeds above 10-15 mph which was caused by lateral movement of the driveshaft from moving the driveshaft (carrier bearing to front diff) too far forward on the pinion gear. Fixed that with a spacer on carrier bearing.
kpt likes this.
daweeve is offline  
post #3 of 8 (permalink) Old 04-08-2019, 08:05 AM
Senior Member
BTK Expert
 
Join Date: Apr 2009
Posts: 844
Grab the propeller shaft and see if it will shake back & forth. If it does, the carrier bearing assembly is shot. They aren't rebuildable; replace only. When replacing it, make sure all the u-joints are phased properly.
kpt likes this.
imported_cookie_monster is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 04-15-2019, 04:45 PM Thread Starter
kpt
Junior Member
 
Join Date: Apr 2019
Posts: 6
Thanks Guys. I am finding some movement in the drive shaft. I did not realize it had a carrier bearing. I will check it out. I just got my service manual today.
kpt is offline  
post #5 of 8 (permalink) Old 04-16-2019, 07:43 AM Thread Starter
kpt
Junior Member
 
Join Date: Apr 2019
Posts: 6
Hi Imported. I do think my carrier bearing is shot. Thanks for the advice! Is it difficult to change? I bought an electronic copy of the shop manual, but it is not great. Thanks!
kpt is offline  
post #6 of 8 (permalink) Old 04-16-2019, 04:18 PM Thread Starter
kpt
Junior Member
 
Join Date: Apr 2019
Posts: 6
Actually, I was just under the Mule. The only loseness I can find is in the front propeller shaft. It seems to rattle where it slides into the U-joint that connects to the carrier bearing. I can find no slop in the carrier bearing or the U-Joints. Has anyone had this problem? Thanks.

Last edited by kpt; 04-16-2019 at 04:26 PM.
kpt is offline  
post #7 of 8 (permalink) Old 04-22-2019, 08:35 AM
Senior Member
BTK Expert
 
Join Date: Apr 2009
Posts: 844
Yes the yoke could be worn out, as could the shaft that it rides on.


Check the phasing of the u-joints while you're under it. If out of phase, it'll cause vibration and therefore a rattling....and abnormal wear.
imported_cookie_monster is offline  
post #8 of 8 (permalink) Old 04-22-2019, 11:28 AM Thread Starter
kpt
Junior Member
 
Join Date: Apr 2019
Posts: 6
Thanks, Imported. I had the yoke out. The rubber boot was not in place. I injected some great into the splines and put the boot back in place. So far, the noise appears to be gone, but I have only driven it a couple of times. I will check the phasing of the u-joints, also.
kpt is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome