Axle u- joints? - Kawasaki Motorcycle Forums
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 06-14-2019, 07:55 PM Thread Starter
Junior Member
 
Tom Colvin's Avatar
 
Join Date: Jul 2017
Posts: 18
Axle u- joints?

I have developed a pronounced popping sound in my 3010 4 X4 year 2005 model Kawasaki mule. I jacked it up all 4 off the ground and turned the tires, twisted and shook back and forth and no sound of popping. Cranked it up and put in thru all the gears , 4 wheel drive, rear wheel lock and no popping. Check every I could see and nothing loose. Front booths are broken so I’m assuming maybe one of the i joints. Sounds like right passenger side to me. What you all think?
Tom Colvin is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-27-2019, 08:18 AM
Senior Member
BTK Expert
 
Join Date: Apr 2009
Posts: 865
If the boots are broken, replace the axles. Torn boot allows dirt to enter the joint and wears it, causing binding inside the joint, which is the noise you hear. Normally when a CV joint is failing, it only pops when driving while turning, but I didn't see that condition mentioned. Aftermarket axles are not much more money than a boot kit. Besides, once the joint parts wear, they have to be replaced anyway so you might as well get the entire axle.
imported_cookie_monster is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome