2003 Kawasaki Z1000, Blew out my engine today. - Kawasaki Motorcycle Forums
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 04-20-2019, 06:32 PM Thread Starter
Junior Member
 
Join Date: Apr 2019
Location: Florida
Posts: 2
2003 Kawasaki Z1000, Blew out my engine today.

Yes the engine, no, not just the head gasket.

A bit of history, I crashed this bike pretty bad in September 2018, flipped it through the air, wrecked both of my rims, tires, fearings and the tank got dented, winshield was toast oh, and the clutch cover got ground down so much it started leaking.

So I put about 1.5K into fixing it, new wheels with tires in the nice green color, new fearings, paint, decals, pinstripe, clearcoat, tank pad, windshield, clutch cover, and so on. Had a shop do the clutch cover because I didn't feel comfy doing that and my front brakes were dragging and overheating so I decided to bring it there, that was another 400 bucks to fix all the stuff I didn't do right.

THEN after some back breaking work, way too much spray paint and sweat, she's good to go again, so I take her out for a 200 mile ride, no issues, kept going about 1 or every 2 weeks I would take it out for at least a good 100 miles. I probably put about 1-2K miles on it since this happened, put new oil and oil filter in it as well.

SO! I thought everything was fine, until 4 days ago when it was "blown over by the wind" not buying it yet but that's the only thing that makes sense since no one was near it, but you never know, I don't know how long it laid there for it was standing when I got home but I noticed the fuel had done a spectacular job of destroying my already not so great paint job on the tank.

So I wrapped in carbon fiber, okay, off subject.

So here's the thing, I looked at the oil, looked the same as always BUT I did ask a fellow co worker (I work as a tech, not a bike tech mind you, but I fix stuff) and he said his biggest concern would be the oil if it mixed with something else and now won't lube so good.

Lo and behold, look what happened, that's the ONLY logical reason I can find for it happening, but I'm open for suggestions.

And finally, what happened was this.

Was going along peacefully and a buddy of mine pulls into my lane so I do the awareness tactic and give him the good ole revomatic tratment and I immediately notice something is off, it sounds different.

So I'm moving along another minute or so and I decide, hey, I'm just gonna double check make sure it wasn't engine harmonics or something making it sound weird and rev it and boom, something hits my left leg.

Look down, smoke's rolling out, engine's stalling, display is freaking out, 'bout the moment something hit me and I heard the pop, I pulled the clutch and killed the engine, pretty quick shutoff.

Get off the bike when I'm pulled over and my passenger (who is a buddy of mine's wife, He's on the back of another bike, Don't ask) and she jumps off and runs away because the front has flames going so I Get down there to try and blow out the flames, never took off my helmet so don't know why I did that but the flames did go out somehow, oil's dripping and I'm just feeling great by now.

SO, I look down and there's 2 holes in the engine, in the seat looking forward, left side. Looking at it, right side.

Looks like one of the cam rods hanging out the engine with the piston attached, or I left a socket in the engine.

Anywhom, not happy, looks like engine swap is my best route.

Gotta get a picture of it up here somehow.

So what do you guys think caused it AND

Should I Get a new bike or should I fix it? I spent so much time on this thing already to make it look good, I even cut down the exhaust to make it louder, here, i'll list it all.

Painted all the fairings and put pin stripe tape on it ALL for detailing, clear coated the mess, new grips, windscreen, LED headlight, LED underglow, rim tape, fender eliminator, new turn signals, modified the bars to fit bar end mirrors and I think that covers it, I don't want to do it all again but I know if I get a new bike I will do it.

Let me know, thank you.
Olivero is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-20-2019, 07:31 PM
Junior Member
 
Join Date: Apr 2019
Location: Sydney ,Australia
Posts: 14
hi Olivero.
sorry to hear about your bike dramas.
if it was me I would replace the engine with used low miles one.
you have 2003 model should be able to find one at the wreckers.
good luck mate all the best
FERNANDO is offline  
post #3 of 3 (permalink) Old 04-20-2019, 09:49 PM Thread Starter
Junior Member
 
Join Date: Apr 2019
Location: Florida
Posts: 2
Hey Fernando

Kind of what I figured.

I found one, seemingly in good condition for $800, throw another 100 in there for exhaust gaskets, coolant, air filter, oil, oil filter, bla. bla. and it should do it.

Wondering if I can do it myself... Don't see why not.
Olivero is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome