Kawasaki Ninja 500R won't start - Kawasaki Motorcycle Forums
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 07-22-2019, 11:12 PM Thread Starter
Junior Member
 
Join Date: Jul 2019
Posts: 1
Kawasaki Ninja 500R won't start

Hey y'all, so I just bought a used 06 ninja not too long ago. I've been using it as a side vehicle and been trying to get comfortable riding it. I took it for a spin in the Texas heat on Friday. Worked great, but idles at about 3k. That's not the problem though. The problem is that after I rode the thing on Friday I washed it down. Since then, the bike hasn't started. I turn the key, lights come on, but the solenoid just keeps clicking and no running. I cleaned the carbs thinking this was the problem, still no fix. I read on a previous post that connecting the solenoid with a screwdriver would help. Tried that, I heard the starter click a few times, then nothing. Now, whenever I start it, the only thing I hear is the solenoid clicking. Can anyone help me out, this is my first bike and I want to ride it so bad. I'm thinking it's either the battery or starter. Keep in mind, I've ridden this bike about 8 or 9 times before this.
B4LT1M0RE is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-23-2019, 10:07 AM
Senior Member
BTK Expert
 
Join Date: Mar 2010
Location: Wilmington, NC
Posts: 1,288
If it failed to start after washing it, connect the dots. Something electric or electronic got wet and didn't like it most likely.

But, in cases like this, always make sure the battery is charged and will pass a load test to begin with.

1985 Kawasaki ZN700 Shaft, 4cyl
1989 Yamaha Venture Royale
2007 Yamaha Royal Star Venture
RoadRunner322 is offline  
post #3 of 4 (permalink) Old 07-23-2019, 10:20 AM
Senior Member
BTK Expert
 
martin-csr's Avatar
 
Join Date: May 2011
Posts: 4,281
Worked great, but idles at about 3k. That's not the problem though.

A 3k idle sounds high to me, so I would also look into that.





...

1981 KZ650-CSR. Competition, Sports & Road.
martin-csr is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 07-25-2019, 05:27 AM
Junior Member
 
DannZ's Avatar
 
Join Date: May 2019
Posts: 23
Garage
When you say "whenever I start it, the only thing I hear is the solenoid clicking", do you mean the engine doesn't turn over? If so then after confirming the engine isn't locked up (high gear and rock the bike watching for engine movement) I would concentrate on the starter, it's power/gnd connections, the battery and it's connections and the starter relay (internal contacts). If the engine turns over o.k. then it sounds like a lack of power somewhere due to bad battery cell(S), tarnished or loose connection at the battery or starter, or starter relay contacts. Bad contacts can show switched power going through o.k. but lacking in current capability. Put a multi-meter on the output side (going toward the starter) and watch for 12v voltage drop out.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Last edited by DannZ; 07-25-2019 at 05:28 AM. Reason: typo
DannZ is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome