Glitchy topics - Page 2 - Kawasaki Motorcycle Forums
 5Likes
Reply
 
LinkBack Thread Tools
post #11 of 42 (permalink) Old 09-21-2015, 11:45 AM
Queasy Rider
BTK Expert
 
Hoyt Clagwell's Avatar
 
Join Date: Sep 2012
Location: Ontario, Canada
Posts: 2,063
'tried to open an old post of mine about installing cartridge emulators. I found the post in the list that came up in my search but the post wouldn't open. 'just a blank page. The post was originally titled something like - Installing cartridge emulators (there's pics) That my not be verbatim. This is the link to the post that won't open.
https://www.kawasakimotorcycle.org/fo.../t-182145.html
Hoyt Clagwell is offline  
Sponsored Links
Advertisement
 
post #12 of 42 (permalink) Old 09-21-2015, 11:47 AM
Queasy Rider
BTK Expert
 
Hoyt Clagwell's Avatar
 
Join Date: Sep 2012
Location: Ontario, Canada
Posts: 2,063
In my opinion the site is really pooched. It's not fun at all. I'd like to go back to the old site until this one is rebuilt and tested.
Hoyt Clagwell is offline  
post #13 of 42 (permalink) Old 09-21-2015, 11:31 PM
Senior Member
BTK Expert
 
thejunkman's Avatar
 
Join Date: Oct 2012
Posts: 733
Quote:
Originally Posted by Hoyt Clagwell View Post
'tried to open an old post of mine about installing cartridge emulators. I found the post in the list that came up in my search but the post wouldn't open. 'just a blank page. The post was originally titled something like - Installing cartridge emulators (there's pics) That my not be verbatim. This is the link to the post that won't open.
https://www.kawasakimotorcycle.org/fo.../t-182145.html

I hope that one is not gone, good info there.

I am not a heavy user of this site, but if this goes on much longer I might have to abandon it. I have been trying to get into a particular thread for a few days now.

F11 250 Spark plug redirects to this https://www.kawasakimotorcycle.org/fo...ark-plugs.html
Hoyt Clagwell likes this.

The Junkman's webseries
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
thejunkman is offline  
Sponsored Links
Advertisement
 
post #14 of 42 (permalink) Old 09-22-2015, 02:05 AM
Queasy Rider
BTK Expert
 
Hoyt Clagwell's Avatar
 
Join Date: Sep 2012
Location: Ontario, Canada
Posts: 2,063
Thanks Junkman.

I think that the troubles with the new format are so overwhelming that the old format should be brought back, if it hasn't been lost, until the new format can be re-worked and thoroughly tested before being re-introduced. It just boggles the mind that the webmasters and administrators did not notice that the new format is riddled with problems. The glitches are just so all pervasive it's a nightmare.

Please bring back the old format.
Hoyt Clagwell is offline  
post #15 of 42 (permalink) Old 09-22-2015, 10:19 AM
Community Manager/Admin
 
VS Jeff's Avatar
 
Join Date: Sep 2015
Location: Chicago
Posts: 37
Garage
Ok guys this should have been resolved this am.

Please clear your cache and do a log out/in to make sure the site refreshes.

Sorry for the delay in the fix.

Jeff

Jeff
Community Manager/ Admin
Motorcycle.com

If you need Admin assistance please post here:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
VS Jeff is offline  
post #16 of 42 (permalink) Old 09-22-2015, 11:28 AM
Queasy Rider
BTK Expert
 
Hoyt Clagwell's Avatar
 
Join Date: Sep 2012
Location: Ontario, Canada
Posts: 2,063
I still can't access an old thread that I posted titled " Installing cartridge emulators in forks (there's pics) "
thejunkman likes this.
Hoyt Clagwell is offline  
post #17 of 42 (permalink) Old 09-23-2015, 12:10 PM
Administrator
BTK Intermediate
 
administrator's Avatar
 
Join Date: Dec 2004
Location: Toronto, ON
Posts: 245
Hi, I see the thread right here.

https://www.kawasakimotorcycle.org/fo...eres-pics.html

Do you see it?

-Marie,
Commuity Support
administrator is offline  
post #18 of 42 (permalink) Old 09-23-2015, 12:18 PM
Stoopit Moderator
ULTIMATE Forum Supporter
 
rbentnail's Avatar
 
Join Date: Jan 2005
Location: Asheboro, NC
Posts: 10,615
Quote:
Originally Posted by administrator View Post
Hi, I see the thread right here.

https://www.kawasakimotorcycle.org/fo...eres-pics.html

Do you see it?

-Marie,
Commuity Support
Yep. I see it, pics galore.

Words aren't children and there's nothing wrong with killing them to clarify a point or keep the peace.
rbentnail is offline  
post #19 of 42 (permalink) Old 09-23-2015, 10:42 PM
Senior Member
BTK Expert
 
thejunkman's Avatar
 
Join Date: Oct 2012
Posts: 733
Good deal. Now what was the problem?

The Junkman's webseries
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
thejunkman is offline  
post #20 of 42 (permalink) Old 09-24-2015, 10:33 AM
Queasy Rider
BTK Expert
 
Hoyt Clagwell's Avatar
 
Join Date: Sep 2012
Location: Ontario, Canada
Posts: 2,063
That link works fine but I can't get that link on my own. When I do a site search for 'cartridge emulators' I get to a list of posts. When I click on the post that I want, "Installing cartridge emulators (there's pics)" the post won't open. This is the url that clicking on the post sends me to.

https://www.kawasakimotorcycle.org/fo.../t-182145.html
Hoyt Clagwell is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome