Screwy thread - Kawasaki Motorcycle Forums
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 09-20-2015, 09:04 AM Thread Starter
Stoopit Moderator
ULTIMATE Forum Supporter
 
rbentnail's Avatar
 
Join Date: Jan 2005
Location: Asheboro, NC
Posts: 10,613
Screwy thread

Waht's up with this thread https://www.kawasakimotorcycle.org/fo...question.html? Goes from post in 2004 to 2015 then back to 2009.

Words aren't children and there's nothing wrong with killing them to clarify a point or keep the peace.
rbentnail is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 09-20-2015, 10:47 AM
Senior Member
BTK Expert
 
martin-csr's Avatar
 
Join Date: May 2011
Posts: 4,268
New website software glitch which has been reported to the site's administrator. I've had trouble with several topics.







.....

1981 KZ650-CSR. Competition, Sports & Road.
martin-csr is offline  
post #3 of 6 (permalink) Old 01-05-2016, 07:49 PM
Pump Hopper
BTK Expert
 
goddarddr's Avatar
 
Join Date: Nov 2007
Location: just 8 mi west of Nashville,TN
Posts: 2,503
Quote:
Originally Posted by rbentnail View Post
Waht's up with this thread https://www.kawasakimotorcycle.org/fo...question.html? Goes from post in 2004 to 2015 then back to 2009.
what happened to this site. it is unbearable SLOW.
click and wait, no wonder there is little activity on the threads. My puter works fine on all the other sites/forums.

Dave
95 Vulcan 800A-"Pump Hopper"
goddarddr is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 01-06-2016, 07:40 AM Thread Starter
Stoopit Moderator
ULTIMATE Forum Supporter
 
rbentnail's Avatar
 
Join Date: Jan 2005
Location: Asheboro, NC
Posts: 10,613
Quote:
Originally Posted by goddarddr View Post
what happened to this site. it is unbearable SLOW.
click and wait, no wonder there is little activity on the threads. My puter works fine on all the other sites/forums.
I am NOT a computer geek but I have friends . I used to have the same problem so I'm going to ask the same questions:
- operating system?
- browser?
- add ons?

Turned out for me that my pop-up and ad blocker add ons for FireFox were out of date. I deleted the old and installed the new and poof! the forum runs in record speed.

Words aren't children and there's nothing wrong with killing them to clarify a point or keep the peace.
rbentnail is offline  
post #5 of 6 (permalink) Old 01-06-2016, 01:47 PM
Administrator
BTK Intermediate
 
administrator's Avatar
 
Join Date: Dec 2004
Location: Toronto, ON
Posts: 245
I see that there's a gap between 2004 and 2015 but I don't see a thread in 2009. Am I missing something?

It looks like two threads were merged.

Lee
administrator is offline  
post #6 of 6 (permalink) Old 01-07-2016, 06:10 AM Thread Starter
Stoopit Moderator
ULTIMATE Forum Supporter
 
rbentnail's Avatar
 
Join Date: Jan 2005
Location: Asheboro, NC
Posts: 10,613
Quote:
Originally Posted by administrator View Post
I see that there's a gap between 2004 and 2015 but I don't see a thread in 2009. Am I missing something?

It looks like two threads were merged.

Lee
I think this was one of the "redirected threads" problems when the update was done.

IMO disregard the OP.

Words aren't children and there's nothing wrong with killing them to clarify a point or keep the peace.
rbentnail is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome