Kawasaki Motorcycle Forums - View Profile: imported_cookie_monster
BTK Expert

imported_cookie_monster imported_cookie_monster is offline

Senior Member

  Visitor Messages

Showing Visitor Messages 1 to 2 of 2
  1. jsquared
    07-02-2018 06:26 PM - permalink
    jsquared
    Cookie Monster: Read what posts I could find of yours on the clunking noise on the Mules -- very informative. My kids were at the beach 2 days before me. one tire punctured on 2009 4010 Mule and they put a smaller tire spare on rear driver's side. after driving for a bit over a day it started the clunking, popping sound emanating from the front axle area. the 4x4 cable was noticeably looser. I arrived, changed out the tire, tightened 4x4 cable, filled rear tires to 16#, front at 8#. It helped, but still makes a slight clunk every 5 feet or so forward 2WD. Does same in 4WD. Then after traveling 50 yards or so, a loud hard clunk that has a lot of resistance before it clunks, enough to almost stop the Mule before it gives. When backing up, pop is really loud. Never had any pop/clunk issue at all before this. Is there anything else I can do at this point to salvage for rest of beach trip and then get full fix when we get back? Thank you!
  2. extremetoyz
    06-03-2018 08:53 PM - permalink
    extremetoyz
    Thanks for replying . It's never completely died when it does this ,and always fires rite up ,even in cold weather . I did notice after I had the tank cleaned , I blowed it out before putting it all back together , and there was this strange looking ball of stuff blew out of the that steel line , couldn't really make out what it was when I got it out , but I bet it was what you said . I hadnt thought about that happening .

    My son is autistic so I take care of all the service work on it . I always put just a little less oil than recommended , like between the hi-lo mark , just under a qt an a half .

    I checked the rocker arms this morning , and the exhaust valve was a little tight and the intake was a little loose . so I re-set them back to the specs in the Kawasaki service manual , and it seemed to run real good and hasn't done it today , Could the valves being out of adjustment cause this problem?

  Statistics

Visitor Messages
General Information
  • Last Activity: Today 08:37 AM
  • Join Date: 04-29-2009
  • Referrals: 0

  Mentions

04-19-2018
02:56 PM - cdies mentioned imported_cookie_monster in post Swapping 1600 Mean Streak engine into 03 Nomad Fi (originally 1500)
...t identical to what imported_cookie_monster went through. Bad t...

  Quotes

04-08-2019
12:37 PM - davidr1963 quoted imported_cookie_monster in post Kawasaki Z1300
Remove and clean carbs maybe? Im guessin...
10:23 AM - rbentnail quoted imported_cookie_monster in post Air/fuel mixture
800? 1600? 500? 1500? ftfy
08:26 AM - imported_cookie_monster quoted z1300bluelue in post Kawasaki Z1300
.....fuel is not getting into the...
08:20 AM - imported_cookie_monster quoted dhutch71 in post 2006 3010 Mule Gas poor performance
Mine started the same way aft...
02-09-2019
09:10 PM - imported_cookie_monster quoted DrJay in post 2006 3010 Mule Gas poor performance
Carb has two adjustment sc...
12-30-2018
10:22 PM - imported_cookie_monster quoted Christopher Dieck in post No crank just clicks
I bought myself a 2000 Vulcan 1500 nom...
12-14-2018
07:25 AM - fox5flyer quoted imported_cookie_monster in post 07 Mule 4010 fuel guage removal
Now wait a minute. Is yours gas or diesel? ...
12-13-2018
10:09 PM - imported_cookie_monster quoted italyguy01 in post 2009 Kawasaki KFX 90 - Help
Hi Everyone. I just bought my s...
10-22-2018
04:15 PM - bassdr quoted imported_cookie_monster in post Largest tires that can be run without lift on 2017 4010
Just did this. 25" rub when turning. Custo...
10-10-2018
10:27 AM - Archetypo quoted imported_cookie_monster in post Mule 2510 shorts with key on, blows main fuse
Brown comes from the ignition switch, +12v w...
08-31-2018
03:22 PM - KawaBonga2005 quoted imported_cookie_monster in post vn 800 debaffled question
I had a 2002 VN800 that I debaffled and omg ...
07-07-2018
02:58 AM - Carson_Goodwin quoted imported_cookie_monster in post Shorty gp exhaust (slip on)
They sound like absolute poo on that 180 pa...
06-30-2018
01:26 PM - Carson_Goodwin quoted imported_cookie_monster in post Shorty gp exhaust (slip on)
They sound like absolute poo on that 180 pa...
06-05-2018
03:55 PM - imported_cookie_monster quoted mandomaniac in post 88 Mule Shifter Drum
That would be Great! Will keep f...
06-03-2018
08:46 AM - mandomaniac quoted imported_cookie_monster in post 88 Mule Shifter Drum
I'll check next week....I've got a slew of o...
06-02-2018
11:24 PM - imported_cookie_monster quoted mandomaniac in post 88 Mule Shifter Drum
Hopefully someone out there can ...
05-14-2018
11:17 AM - sfair quoted imported_cookie_monster in post hot starts
next time it wont' hot start, remove the fue...
08:41 AM - rbentnail quoted imported_cookie_monster in post Meanstreak handling issue.
Yep. Now when a guy or gal calls me wanting...
05-13-2018
11:13 PM - imported_cookie_monster quoted rbentnail in post Meanstreak handling issue.
wheel & tire balancing is an E...
10:43 PM - imported_cookie_monster quoted yupitsmary in post Mule 4010 Fuel Injected Gas and Oil in air Filter
it is not driven more than a fe...
 
For the best viewing experience please update your browser to Google Chrome