Kawasaki Motorcycle Forums - Reply to Topic
Thread: very difficult start with kawasaki kz700 .. Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
10-18-2016 01:57 PM
kawpaul Yeah i was checking out some of the pics from your profile.
I do not come here much any more but just drop by to see if I see familiar folks.

Nice looking rat. Not talking about the black one either.

Btw in that one pic you look like sam elliott in roadhouse. He has always been one of my fav actors.
10-06-2016 04:30 PM
zoro
Quote:
Originally Posted by kawpaul View Post
My gpz 750 had a hanging throttle and it turned out to be clogged pilot jets. I had to idle it up high to keep it running which made the rpms slow to come back down.

Mostly i am just posting to say what's up to zoro. Long time no see.
Howdy from Nebraska Paul! Good to see some of the old gang still kickin it in the lost world! I'm still full on into restoring and racing my old Chevy C/10. She took a First Place trophy home at the Midwest Truck Nationals last month. I dropped a built 1969 SS-396 motor in her last Spring along with some mods to handle the 450 pony's she's makin now. Good to see you and George too, still holdin down the Vintage Kawi forum! I do apologize to the OP for the high jack but heres a pic and a video...
And "Nasty Sally's" motor
10-04-2016 11:17 PM
kawpaul My gpz 750 had a hanging throttle and it turned out to be clogged pilot jets. I had to idle it up high to keep it running which made the rpms slow to come back down.

Mostly i am just posting to say what's up to zoro. Long time no see.
10-02-2016 09:47 AM
wiredgeorge I would recommend new jets rather than cleaning. The pilot jets in particular are difficult to clean using a wire or any other way and if the wire is serrated, it can change the flow characteristics.
10-02-2016 09:03 AM
zoro The carbs will have to come off for a thorough cleaning. The fuel lines should be replaced and a free flowing fuel filter installed to keep the carbs clean. The fuel (Gasoline) being refined now days is S*#T! It wont keep and is breaking down and absorbing moisture when you pump it. Replace the plugs, wires, and ignition coils if money will allow and a new battery as well. These bikes need a full 12 volts to the questionable factory coils to produce a nice fat spark. Fuel will turn into a jelly and harden over time clogging the tiny passages and nothing short of removing the jets and using tip cleaners to open up the clogged openings, and 20-30 lb test monofilament fishing line (spinning a piece between your fingers as you push it through the air and fuel passages to dislodge any clogs or debris after soaking in a cleaning solvent) Compressed air works wonders to blow things out of the passages. You'll probably need to replace the carb holders (Manifolds) if they show any signs of cracking or have become hard and brittle. Thats a sweet looking bike! I must agree that it has a look that commands attention as well as your respect! Nice score! Welcome to the forum by the way! Check out Z1-Enterprises for small parts and maintenance goody's like fuel line, oil filters and the such.
10-01-2016 03:10 PM
mennobakker and here's the pic
10-01-2016 03:09 PM
mennobakker
very difficult start with kawasaki kz700 ..

hi All, hope someone has some usefull tips..
In may i bought my first bike: a Kawasaki KZ700, just because i like how the model looks ...

35k miles, '87, 4 cyl, almost same as kz750/z750l

It had some difficulties when i bought it. It didn't run for couple of years but did start directly on choke. I did not run well on low rpm. So I gave it new bougies, new liquids, and cleaned teh carbs. It ran a lot better, even on low rpms when the engine s warm.
now since a while it starts very difficult if it didnt run same day, also not on choke... so i removed the tank and checked the fuel hoses but it didnt start at all, again removed the tank and turned out a large air hose to the airfilter was loose so i put it back and it did start on choke. Then i went for a ride and the gas went down too slow when letting the throttle go. (but new lubed throttle cable)

I checked all the hose connections and put on some axtra tape if i was of any doubt just to see if it makes a difference, but it doenst it start even as hard or maybe not at all!!
The bougies are dry after trying/starting for a while.

Dont know what to do next... anyone?

thanks !

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome