GT 550 1987. Cranking but not starting. - Kawasaki Motorcycle Forums
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 04-28-2019, 09:20 AM Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 8
GT 550 1987. Cranking but not starting.

So recently picked this bike up at a steal, finally managed to get it cranking over and it sounds good the crank but it’s just not biting. Carbs have been taken off and cleaned, and I’m sure there getting fuel, any way to properly check ? Kinda all new to this tinkering. Pulled out the sparks and cranked it over and only 2 of them I could actually see sparking out of 4. So new sparks plugs are on route, anything I’m missing here as an amateur? Fuel line is on. Battery wired up just want to ride it haha. Any help would be massively appreciated!!
Gingereggy is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-28-2019, 09:40 AM
Senior Member
BTK Expert
 
martin-csr's Avatar
 
Join Date: May 2011
Posts: 4,171
The cylinders, carburetors, spark plugs etc are numbered 1-2-3-4 Left-to-Right as you're sitting on the motorcycle.
1-4 spark plugs are connected to one ignition coil & 2-3 are connected to the other ignition coil. So....

What spark plugs aren't firing? If a matched pair aren't firing, then the problem could be that ignition coil (most likely) or one of the pickups. I would swap spark plugs to see if the problem moves with the plugs. Then if the problem is with a matched pair, I would swap ignition coils to see if the problem moves with the coil.

There's also fuel & air to check, but I would focus on the spark first.

....

1981 KZ650-CSR. Competition, Sports & Road.
martin-csr is offline  
post #3 of 6 (permalink) Old 05-04-2019, 08:02 AM Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 8
So neither of the coils are sparking, new coils ? Or is it further up ?
Gingereggy is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 05-04-2019, 09:11 AM
Senior Member
BTK Expert
 
martin-csr's Avatar
 
Join Date: May 2011
Posts: 4,171
Check the voltage to the coils. usually the red wire is the power wire. Ignition switch ON & kill switch in the RUN position.
The problem could be a broken connection in the ignition switch or handlebar control. or something else. Typical wiring:

Battery pos (+) >> red-white wire >> 20A fuse >> white wire to ignition switch >> yellow wire to handlebar control >> red wire to coils.


..

1981 KZ650-CSR. Competition, Sports & Road.
martin-csr is offline  
post #5 of 6 (permalink) Old 05-24-2019, 02:13 PM Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 8
Hi Martin so getting everything other than fuel now, new sparks completely rebuilt the carb new jets etc. New sparks, still no fuel getting through the carb anything I’m missing ?
Gingereggy is offline  
post #6 of 6 (permalink) Old 05-24-2019, 06:43 PM
Senior Member
BTK Expert
 
Join Date: Mar 2010
Location: Wilmington, NC
Posts: 1,239
I'd do a compression test to see if the engine is okay mechanically. Remove all plugs. Install compression gauge in one cylinder. Open throttle and spin the engine on the starter to see what the gauge reads. Repeat for all four cylinders. If the compression is low, the valves may need to be adjusted. If it is low squirt some oil into the spark plug hole and repeat the test. if the compression reads higher, the rings are worn. If it doesn't read higher, the valves may be maladjusted or burned.

1985 Kawasaki ZN700 Shaft, 4cyl
1989 Yamaha Venture Royale
2007 Yamaha Royal Star Venture
RoadRunner322 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome