Kz400 H1 1982 Timing Cam issue help / LTD 400 - Kawasaki Motorcycle Forums
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 05-14-2019, 08:24 AM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 1
Kz400 H1 1982 Timing Cam issue help / LTD 400

i cannot by following the standard protocols get the timing right, could someone with a manual for this exact bike or knowledge offer me a guide i have tried following kz400.com and a manual for 440 but i dosent work i have tried 10 times.

im offering a reward for 100$ paid out to paypal to whomever gives me a guide or something i can follow that is actually for this engine and turns out working
pope is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome