I have a 85 , 600 ninja - Kawasaki Motorcycle Forums
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 08-12-2019, 08:06 PM Thread Starter
Junior Member
 
Join Date: Aug 2019
Posts: 1
I have a 85 , 600 ninja

Every thing comes on when key is turned,but it just makes a clicking sound,battery tested good I don't get it
Ronnielala is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-13-2019, 08:24 AM
Senior Member
BTK Expert
 
martin-csr's Avatar
 
Join Date: May 2011
Posts: 4,266
Did you load test the battery? or just do a voltage test after charging it?




....

1981 KZ650-CSR. Competition, Sports & Road.
martin-csr is offline  
post #3 of 3 (permalink) Old 08-13-2019, 08:35 AM
Senior Member
BTK Expert
 
Join Date: Mar 2010
Location: Wilmington, NC
Posts: 1,288
Check the battery voltage while you turn on the ignition and while trying to start. If the voltage drops significantly, the battery is weak. I had a battery in my ZN700 that checked 12.6 volts but died when I hit start. That said, there are several devices in the start circuit that may not be making good contact. If the battery checks out, get a wiring diagram and start troubleshooting.

1985 Kawasaki ZN700 Shaft, 4cyl
1989 Yamaha Venture Royale
2007 Yamaha Royal Star Venture
RoadRunner322 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome