Kawasaki Motorcycle Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
We just got my little brother a 01 KX 100. The people we got it from hardly took the bike out. We took it out for the 1st time last weekend and about 5 miles out the bike bogged a little when he was in 6th half way on the throttle. Then like 2 miles down the road it died and would not start up. I took the carb off and blew some air through it and made sure the pet **** wasn't clogged. Checked the spark and it was solid and strong. What could be the problem? After it 1st died we tried to start it and white puffs of smoke came out. Then we got it back home and when trying to start the bike it would back fire a little. PLEASE HELP!

THANKS IN ADVANCE!!

Thomas
 

·
Registered
Joined
·
175 Posts
Sounds like you got some trash in the pilot jet. Also, hows the compression feel? Might want to do a check. If it's still stock, the stock rings are garbage. My sons lasted 4 months of easy, learning-to-ride, riding. Beings it's an 01, that's a long time even if it was hardly riding.

Also, if it sat for a long time, the reeds could be shot and curled. Maybe even broke.
 

·
Registered
Joined
·
106 Posts
2 strokes

2 strokes need 3 things to go,compression,fuel, ignition.You figure which one it dont have.will the engine run if you put a few drops of fuel down the plug hole? did you clean the carby? is the plug wet after tring to start it ?do you have a good fat spark that will jump 1 inch with the plug off? keep trying wayno 1500 drifter
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top