Kawasaki Motorcycle Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello everybody.

I have a new 636 with about 1000 miles on it. Since the bike was brand new it was always making ticking/slaping kind of noise from the engine compartment. When I took the bike to the dealer they listen to it and sait that that is prety normal on a 636. is that right or should I worry about that. Bike seems to run fine and the noise is not a injector noise. Its just anoying. Any ideas ???
 

·
Registered
Joined
·
158 Posts
You should hear a ZX-10 then. Man talk about racket. Mine's always made some ticking/clattering noise on the top end of the motor that made me think there was excessive valve lash. Come to find out it was pretty normal for the 10s. Also the 10s make a whining noise which is attributed to the double rotating speed generator.
 

·
NO---I ain't dead--yet
Joined
·
266 Posts
When I put the Muzzy on mine it really started ticking---I'm getting used to it now and she runs like a champ. Dealer says this is normal.

They also said when they build racing motors---that the sound is like metal pinging metal----but they run hard too.
 

·
Registered
Joined
·
21 Posts
I've only owned 2 bikes but havn't had any real problem with either of them, seemed they both made more noise for the first 1000 miles or so.
 

·
Registered
Joined
·
32 Posts
From what I have heard, ticking sounds are quiet common on inline 4 cylinder bikes. I now have a 04' 636 and before I had a Katana 750 and both make ticking sounds. I hope that once I get a full exhaust on that I won't hear the noise as much.
 
1 - 6 of 6 Posts
Top