Kawasaki Motorcycle Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Hey everyone its been a while the weather has been so nice havent been online just out rideing.


Unfortuntly my bike no longer runs.

I do not know what is wrong but there is a noise from the transmission nothing should ever make but the engine runs strong.

If we cannot figure out how to fix this problem let me know if any one needs parts as this bike is complete!!!!!

 

·
Registered
Joined
·
17 Posts
Discussion Starter · #3 ·
When i squeeze in the clutch and enguage first gear the engine runs but the wheel does not spin!!! there is just a loud griping noise that comes from the trans



Prior to this problem i was rideing and rolled the throttle on and lost power figureing it was just becuase i was low on gas i filled the tank only to contiune to lose power i finaly made it home only to notice ALL OIL WAS MISSING and there is no sign of it.

Since then i have changed the oil with 20w-50 and the oil remains in the engine.

i have no clue where to begin and feel as if it may be time to part with this great machine.




Only 3600 miles an elderly man passed away in 2006 never to ride again he orignally purchased this bike in 1982 and stored in 1984 it never was started agin untill November 2009 when i purchased it.


it has been loads of fun!!!
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #4 ·
If anyone is intrested in purchasing this bike or helping with repairs im in michigan near pontiac
 

·
Registered
Joined
·
11,328 Posts
If you're using any oil not specific to MOTORCYCLE use, the wet plate clutch probably has developed a slick coating preventing it from engaging.

The car oils contain friction modifiers not compatable with wet plate clutches in these older bikes. The EPA mandated the car manufactures to meet certain mileage requirments for distance traveled for a gallon of gas, so they got the oil companied to formulate oils with more "Slick" compounds.

A good oil is the Shell Rotella "T" available at Wal-Mart and other stores.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #9 ·
any oil suggestions i have alrdy chaged the oil 3 times and cannot afford any more expense in my budget.


Thank you for all advise
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #12 ·
My Drive output sprocket was stripped that is why it wasn't engaging. i have the new part on order and should be here soon.


the seal just beyond this sprocket around the shaft is leaking oil.

anyone know what the proper name of this seal is called??????
 

·
Registered
Joined
·
11,328 Posts
On the bigger, older 4's it's called the mission seal(bad translation from Japanese) I suspect for transmission seal.
 
1 - 13 of 13 Posts
Top