Kawasaki Motorcycle Forums banner
1 - 5 of 5 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
I just let it run for about 10 or 15 minutes that it started fading out the green light started fading out and I turned it off and the green light all the red light has not come on since I didn't ride it because the lights doesnt come on. the kill switch cuts the motor off but we're not start it I got no headlights no nothing and only rruns when I jump it off
 

· Registered
Joined
·
1,537 Posts
I read somewhere about those units developing shorts. I would take the ignition assembly apart and look for anything affected by heat, like something melted, blackened. You could always turn the unit on and try to seee what is heating up real quick. I'd check out EBAY to see if you cab get a reolacement cheap. if that ends up being the problem. If you had the schematics, you shoulod be able to jump the wires and get everything working by passing the ignition assembly. A PITA but troubleshooting always is. ;)
 

· Registered
Joined
·
3 Posts
Discussion Starter · #5 ·

I read somewhere about those units developing shorts. I would take the ignition assembly apart and look for anything affected by heat, like something melted, blackened. You could always turn the unit on and try to seee what is heating up real quick. I'd check out EBAY to see if you cab get a reolacement cheap. if that ends up being the problem. If you had the schematics, you shoulod be able to jump the wires and get everything working by passing the ignition assembly. A PITA but troubleshooting always is. ;)
I look into it here shortly.i let you no
 
1 - 5 of 5 Posts
Top