Kawasaki Motorcycle Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
My 220 bayou starts up great and run well at an idle and low speeds. I can not get it to wined out in any gear. It acts as if it has a governor on it. It's top speed is half of what it use to be. I've tried everything from exhaust to valve adjustments. The engine has good compression.

Any Ideas?? Could it be something electrical??
 

·
Registered
Joined
·
14 Posts
Check your air filter and muffler for restrictions. Also look for loose bolts or cracks in the rubber boot between the carb and the engine.
 

·
Registered
Joined
·
17 Posts
abesmio, I HAVE THE SAME PROBLEM!!! someone please help, im rebuilding a 88 bayou 220, and have got it running good, and idels great but has no power at speed, im only going about 40 kph, thats like half the top speed. can ne one help
 

·
Registered
Joined
·
68 Posts
sounds like the main jet is blocked, thats what gives it fuel at higher revs, rip the carb off and clean the jetsyou should be able to see through them the little hole that is
 

·
Registered
Joined
·
1 Posts
My 220 bayou starts up great and run well at an idle and low speeds. I can not get it to wined out in any gear. It acts as if it has a governor on it. It's top speed is half of what it use to be. I've tried everything from exhaust to valve adjustments. The engine has good compression.

Any Ideas?? Could it be something electrical??
Did you ever find any solution? I’m having the same issue and I can’t figure it out. I replaced the carb, replaced plug, I’m at a loss.
 
1 - 5 of 5 Posts
Top