Kawasaki Motorcycle Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
I just got a used 1993 600r with 19k on it.

I did an oil change, cleaned and lubed chain, adjusted distance to reduce chain slack according to haynes book and will do spark plugs and coolent flush soon.

However i have some small problems and balling on a budget does not allow me to do a complete overhaul.

1: Bike constanly has a low idle, i need to run the choke all the time or the bike will stall
2: Heat gauge does not seem to work or bike for some reason never gets hot (wish ful thinking)
3: No tank bolts, i dont have the bolts that connect the tank to the frame, any clue to where i find these or what size they are?
4: i need new tires, any good online shops to check out for 16" tires touring style"

I would appreaciate any and all help on those subjects.

:?
 

·
Registered
Joined
·
54 Posts
1: Bike constanly has a low idle, i need to run the choke all the time or the bike will stall
2: Heat gauge does not seem to work or bike for some reason never gets hot (wish ful thinking)
3: No tank bolts, i dont have the bolts that connect the tank to the frame, any clue to where i find these or what size they are?
4: i need new tires, any good online shops to check out for 16" tires touring style"
Some comment may not apply to your bike, but I'm guessing it is rather similar to my ZX6E so:
1. There is an idle adjust setting - mine has a remote one sitting at the top of the sprocket cover on the left side of the engine, but yours may be near the bottom of the carbs (check your manual).
2. You should be able to feel the coolant temperature by touching any of the bigger rubber coolant hoses. If it does not get hot (NOT good!) you probably do not have a thermostat, or it is jammed open. Check! If it does get hot (too hot to hold) then there is a problem in the connection to the heat guage - mine is on the left side tank of the radiator - two wires on a brass thingy.
3. M6. Mine have 8mm heads which is unusual, usually 10mm on M6, but it matters nowt. Get stainless ones from your friendly hardware / fasteners store.
4. Shop around - don't fit rubbish. We do not have too many options here, but I rather like the bridgestone 010 and 020's...

8)
 

·
Registered
Joined
·
607 Posts

Viva buykawasaki.com! The part number for the tank bolts is 92001-1352 BOLT,FLANGED,6X22
And the reason your temp gauge isn't working may be that you have no coolant. Before you start this bike again, check the coolant level in both the radiator and in the coolant reservoir.
Good luck and let us know how it goes.
-CCinC
 

·
AZ's Official Mechanic
Joined
·
5,201 Posts
SELFatvi said:
I just got a used 1993 600r with 19k on it.

I did an oil change, cleaned and lubed chain, adjusted distance to reduce chain slack according to haynes book and will do spark plugs and coolent flush soon.

However i have some small problems and balling on a budget does not allow me to do a complete overhaul.

1: Bike constanly has a low idle, i need to run the choke all the time or the bike will stall
2: Heat gauge does not seem to work or bike for some reason never gets hot (wish ful thinking)
3: No tank bolts, i dont have the bolts that connect the tank to the frame, any clue to where i find these or what size they are?
4: i need new tires, any good online shops to check out for 16" tires touring style"

I would appreaciate any and all help on those subjects.

:?
everyone's covered it pretty well.
1. might just need to adjust the idle screw or you may need to pull the carbs and clean the PILOT JET. easy way to check this is, start the bike and make sure ALL 4 HEADER TUBES are getting HOT at the same rate. if you have to have the idle too high then this will not work because you are pulling fuel from another circuit in the carb and that will heat the header all the way across. it has to be around idle speed (1000rpm) to test this.
2.make sure you have coolant first. if you have a manual it may tell you how to test the sensor on your radiator.
3. just go to the local hardware store and get some metric bolts. looks like 6x22mm according to CAL
4. check at the local bike shop first then start checking on the net. just do some search's and youll find lots of places. with it being a 16" your gonna be limited.
good luck :wink:
 

·
Registered
Joined
·
16 Posts
Discussion Starter #5
WOW, thanks guys.

Looks like i have some work cut out for me this weekend.

Thanks again, i will let you know how it turns out after i check a few things and get that tank bolted on.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #6
So it appeared that i had no coolent in the bike. I got that in and the sensor does not seem to budge. I did not get to ride it or warm it up much because it has been raining here in Los angeles, yes we do get bad weather here, so i did not properly warm it up.

However, good news is that the bolt fit perfectly and the tank is secure.

Thanks guys, tomorrow hopefully it will allow me to ride it around. If it does not budge then i will look to see if it is wired properly.

Thanks again.
 
1 - 6 of 6 Posts
Top