Kawasaki Motorcycle Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
hey guys,
I bought a 94 zx6 from a good friend of mine and I dont know anything about them, it was in a wreck but not in bad shape. Well, I cleaned and reinstalled the carbs and put everything back on but it wont start... I checked the compression, spark, air, and fuel pump just to make sure gas was getting to the motor, as far as I can tell IT IS! I finally got it to start for about 3 seconds after priming the carbs but it wont start again. Is there something I should check or that I did wrong? I appreciate your help. Thanks.
 

·
Registered
Joined
·
209 Posts
Welcome, Good the have another "E" rider. Check out www.zx6e.com if you get a chance.

According to my Haynes manual: If the engine stalls after starting check:

-Choke is moving correctly, not staying "out"
-fuel contaminated
-intake air leak. check for loose carbutetor-to-intake manifold connections, loose or missing vacuum guage access port cap or hose, or loose carburetor top
-idle speed incorrect. Adjustment is a cable with a plastic end that hangs down in the left side of the bike just above the shift lever.
 

·
Registered
Joined
·
2 Posts
Let me bring this one, back from the dead!

I am new here, and am new to sport style bikes (I have a roadstar, but getting ready to pick up a 1994 ZX6). I think I am going to be in the same boat, the bike does not currently start, and it sounds like it may be a carb issue. What is the best steps to cleaning the carb? Does anyone have any good pics of a break down? I think I am going to have a lot of fun working on this bike!
 
1 - 4 of 4 Posts
Top