Kawasaki Motorcycle Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I just bought my first atv. The first week I had it When its cold I have to pull start it. But when its warmed up i can crank it right up. This week Now I cant start it at all. I tried jump starting it and pull starting it . my freind rebuilt the carb, i got a new battery. I am so frustrated. And now also the right rear tire is locked up. I put it in nuetral and the little light comes on. I have a new spark plug. I have compression and spark. There's a small black hose thats goes to each back wheel. The one on right side has been melted by the muffler. maybe thats whats causing tire to seize up.

THANK YOU FOR ANY HELP
 

·
Registered
Joined
·
605 Posts
your first ATV eh? Um, when yous aid you need to pull start it I assume you mean towing it behind. And it always starts when it's warm....

They designed something especially for this...it's call...get ready....you ready....CHOKE. Apply some then start it up, that's what its' there for.

I don't mean to be ornery, it's just that you seem a little new to this and I'm not sure if you know what choke/cold start is
 

·
Registered
Joined
·
2 Posts
bayou wont start

i bought a bayou that wouldnt start , i also rebuilt carb ,checked compresion and also had a spark , nice and strong but there was far to many sparks per revolution of the starter , the thing backfired like a shotgun and the exhaust got warm . i purchased a new cdi unit from ebay for 85 uk pounds, and shes never stopped purring. are you getting a wet plug, if not is it sucking and is diaphram ok , if you got fuel it should pop and fart a bit regardless,slap a capfull of fuel down the plug hole with a dry clean plug ,it should fire. how do you know you got compression ? is it harder to pull with decompresser off. i still recon its your cdi they are pigs to diagnose even checkin resistance to factory specs said mine was ok.. the back wheel locking sounds like the brake to me, try slackening the wing nut on the said wheel. it could be the arm may have seized or is not returning , check its going back, the arrow marker on the shaft should point to the same psition as ok wheel. finally, have you been fast cornering with the difflock engaged cos its might have knackered a bearing or gear .hope this is of help... billyfer
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
paul said:
I just bought my first atv. The first week I had it When its cold I have to pull start it. But when its warmed up i can crank it right up. This week Now I cant start it at all. I tried jump starting it and pull starting it . my freind rebuilt the carb, i got a new battery. I am so frustrated. And now also the right rear tire is locked up. I put it in nuetral and the little light comes on. I have a new spark plug. I have compression and spark. There's a small black hose thats goes to each back wheel. The one on right side has been melted by the muffler. maybe thats whats causing tire to seize up.

THANK YOU FOR ANY HELP
I know what choke/cold start is. I did fast cornering with the difflock engaged. Maybe thats why my wheel locked up. I have a new diapragm put in but didnt help. I am not getting a wet plug. My uncle knows all about atv's hopefully he can fix it. I siphoned out old gas and put new gas in it . That didnt work. I am gonna try cdi next. Thanks for any input.
 
1 - 4 of 4 Posts
Top