Kawasaki Motorcycle Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello all I am having a problem with my 1999 kawa vulcan 800. When I took it out of storage and started it up it started shooting gas out of the breather.Everyone said the carb needed to be cleaned so I pulled it off and brought it in and reinstalled it and am still having the same problem. Does anyone have any ideas that I may try.
 

·
Navy Vet Search & Rescue
Joined
·
8,842 Posts
The problem is in the float valve. It could be the float hanging up so the valve doesn't get closed or improperly adjusted float. It could also be the valve is dirty or worn out. You can try to clean the float valve and check the float height. Beyond that, I'd say replace the float valve.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Figured it out it was not the carb. on the gas tank there are 3 settings reserve prime and on, these are vacuum carbs on is on and off I had it set to the prime and it flowed all winter and went into the cylinder and gradually into the oil which caused it to over flow. Thanks for the help. I am a newbie to motor cycling. learning curve:D
 

·
Navy Vet Search & Rescue
Joined
·
8,842 Posts
Prime is useful when you run out of gas or work on the carbs but should not be used other than that really. While the float valves will normally hold back the gas flow even in prime position, if left all winter then I'd expect the gas to get past the valve.
 
1 - 4 of 4 Posts
Top