Kawasaki Motorcycle Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Vitals:

1982 KZ500C3 LTD
6-speed
30000mi
New plugs
new oil
mobil premium gas
new air filter
WAS RIDING FINE

Description:


After starting the engine and warming it up well say 5 -10 minutes the exhaust headers on Cylinder 2 & 3 are cold.

Observations

No spark!

Measures taken:

I followed the Clymer manual procedure for determining spark, and sure enough both are dark. I think it might be a coil. Funny thing though after the motor warms up the exhaust headers warm up too. Just about as hot as the other headers.

Tested both leads with new & known good plugs. No spark.

Question

Should I proceed one step at a time, replacing the caps, leads, then the coil? Or would you guys suggest, nabbing a new coil, OEM or aftermarket, to get her sparking again?

Thanks in advance

QV

for reference please view thread entitled KZ550C3 LTD Dies when clutch engaged.​
 

·
AZ's Official Mechanic
Joined
·
5,201 Posts
if i remember right coil 1 will fire cylinder 1 & 2 and coil 2 will fire cylinder 3 & 4 so its not the coils.
im thinking you have clogged pilot jets on 2 & 3 cylinders BUT its weird that they warm up after awhile. i would get a manual and go thru the carbs and make sure everything is to spec (float height esp., clean out the jets,check the diaphrams etc.)
good luck
 

·
AZ's Official Mechanic
Joined
·
5,201 Posts
molebaby said:
QKENUF4U One coil fires 1&4 the other coil fires 2&3.
ah couldnt remember i knew it was one way or the other. :-?
as for his problem...........
do you know if you have SPARK on those cylinders ? are the plugs WET when you pull them out ? what color are they ?
 

·
Registered
Joined
·
275 Posts
quantumVista
Swicth the wires from the wiring harness that go to the coils. Change 1-4 to 2-3 and 2-3 to 1-4.
Now with sparkplugs out of the motor check for spark at the plugs.
If coil 1-4 have no spark and 2-3 do have spark then I think your trouble is with the pickup coil on the stator plate.
If you have no spark at 2-3 and spark at 1-4 it could be Coil, caps or wires, do a resistance check.
I would replace the cheapist parts first.
If they all spark I have no more Ideas, ;-)
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
Yeah,

I followed the Clymer Manual procedure to check spark on all four plugs. Swapped leads and plugs too.

1 and 4 are hot, 2 &3 cold. NO SPARK
 

·
AZ's Official Mechanic
Joined
·
5,201 Posts
sounds like either the coil died or you lost the pickup (triggers the coils) do the coil swap and check to see if the cold cylinders switch.
good luck
 

·
Registered
Joined
·
6 Posts
Discussion Starter #8
coils swapped

I switch the power leads between the two coils and tried it out with the plugs out, no spark. I don't think the plugs were touching the block though. I may have to check again.
 
1 - 9 of 9 Posts
Top