Kawasaki Motorcycle Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
DOES ANYONE KNOW WHAT THE PROBLEM MIGHT BE FOR THIS? I JUST GOT A NEW ZX6R 2004 AND ONCE IN A WHILE WHEN I AM IN NEUTRAL AND WANT TO SHIFT INTO FIRST GEAR, IT WON'T GO IN. ANY IDEAS WHAT THAT WOULD BE? THANKS. :(
 

·
Registered
Joined
·
30 Posts
most likely its just the brand new transmission... it should get better, its a little bit odd that it just wont go in, buttttttt alot of people have had these problems with shifting their new zx6r's thank goodness it was never this bad for me :) but keep on riding it and my advice is to man handle that shift pedal, make sure u have the clutch alllll the way in and wait until you get a few more miles on the bike, if its still doing that let the dealership that you got it from know or take it to get serviced and figure it out from there... but i wouldnt be SUPER worried about it b/c it IS a new bike and u still have to break it in...
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
THANKS FOR THE INFO KAWA-BUNGA, I GUESS I WILL PUT A LITTLE MORE MILES ON IT BEFORE I TAKE IT IN TO GET SERVICED AND CHECKED. MAYBE I AM BEING JUST A LITTLE PARANOID. I STILL HAVE TO BREAK IT IN.
 

·
Registered
Joined
·
32 Posts
I have had problems with my zx-6r 636 going into nuetral. At stop lights or whatever when I am in nuetral and want to get into first it sometimes does not want too. What I have found is I simply hold the clutch in with my foot pressing down on the shifter and I rock the bike forwards and backwards and then it goes in. From what I have found out is the 636 can have issues with shifting in the break in period. Once the engine and trany have been broken in the issue should go away. If not I would take it back to the dealership to have it looked at.

Thanks,
Erik
 

·
Registered
Joined
·
140 Posts
Maybe its just me but I think every bike I've ever owned has had some trouble from time to time with the whole 1st gear to neutral and vice versa switch. Never serious, just play with it a tad and it goes in. I thought it was just a consequence of the submerged shifter mechanism.
 

·
Registered
Joined
·
34 Posts
Had problems with the gearbox during the first 600. Nothing major, just a bit stiff and clunky, and the occasional missed shift.

Now after the oil change @ 600 things are already starting to change dramatically. The gearbox is a lot more responsive, and missed shifts have become a memory of the past.
 

·
Registered
Joined
·
21 Posts
true dat. i gotta new 636 too, & the first 300 miles experienced the same problems. now its at 900 miles and no problems. you'll get to know the gear shift & clutch personally as time goes by and b4 you know it, you'll know just how much push or pull it needs to get in gear, its all in the ankles...
 

·
Registered
Joined
·
4 Posts
truthesis said:
true dat. i gotta new 636 too, & the first 300 miles experienced the same problems. now its at 900 miles and no problems. you'll get to know the gear shift & clutch personally as time goes by and b4 you know it, you'll know just how much push or pull it needs to get in gear, its all in the ankles...
same here now done 1.200 miles.no probs @ all :wink:
 
1 - 8 of 8 Posts
Top