Kawasaki Motorcycle Forums banner

1 - 4 of 4 Posts

·
Big Boy with a Big Toy
Joined
·
664 Posts
Discussion Starter · #1 ·
2006 Vulcan 2000
So, me and my buddies are on the way home from a road trip. I get in Birmingham
on I20, and I notice kind of a whine. I thought it sounded kind of funny, but then it stopped.
After coming out of a traffic jam, I get to going about 45 mph, all of a sudden, I hear a clunk
clunk clunk clunk clunk clunk...etc I can feel it in the handle bars. To make a long story short,
I get it to a shop in Birmingham and the guy says that a seal is busted because there is oil
on the underside. The bike cranks, runs and shifts fine. To start it felt like a tire was going flat
or a wheel bearing. It clunks in any gear at any speed. The faster I go, the faster it clunks.
I broke 10K on this trip and the bike receives regular maintenance. I will know more tomorrow
after he gets everything apart. Just wanted to ask you guys for thoughts on it. Anybody had similar problems or know of a particular problem that would cause this?

Thanks in advance!!!

Larry
 

·
Vicrory is Mine
Joined
·
2,489 Posts
Rock in the belt, front pulley going bad, damaged brake rotor, bad wheel bearing... just throwing darts.
 

·
Big Boy with a Big Toy
Joined
·
664 Posts
Discussion Starter · #3 ·
It turns out that it was the output shaft bearing. It actually came apart. Praise the Lord, the bike was still under warranty! They basically had
to rebuild the motor to get all the metal out.

BD
 
1 - 4 of 4 Posts
Top