Kawasaki Motorcycle Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
132 Posts
Discussion Starter #1
Hey Guys,

I purchased a new 2008 zx6r a few weeks ago and it now has a little over 300 miles on it. When I am riding around (usually below like 60mph and decelerating) I can hear some sort of "chattering". I know that Kawi's have a traditional tick but was just wonder if other people are experiencing the same thing.

Thanks,

-Vaedyn
 

·
Insect Interceptor
Joined
·
229 Posts
When my revs are low enough to hear the bike, I get some chattering when it's a little bumby. But i think it's bodywork. I know the passenger seat for sure is wobbly and I think possibly something in the front like the headlight housings or maybe a cable banging on the air duct. But it's not the engine so I haven't worried about it. Is your's coming from the engine?
 

·
Never Been Fast Enough
Joined
·
785 Posts
Mine is fine with 2700 on it but I kept a close listening because I can't remember all the details but there have been some sort of valve train related issues on a few 08's that has cropped up ver early in the 08's life. You may be the lucky one. I'd take it back to the dealer asap and get it checked out.

You might try the search function for "08 ZX-6R valve train" and find something. It has not been that long ago something was on here about the issue because it alerted me because I was in the 600 or so milage range at the time and that was where the problems were showing up was in the first 1000 miles. Sorry I can't remember the details.

Good luck. It's under warranty so take it back.
 

·
Registered
Joined
·
1,526 Posts
just a guess, but its possibly the cam chain tensioner. if youre really worried a trip to the dealer might be in order just for peace of mind! but the tensioner should tighten up after a little while.
 
1 - 6 of 6 Posts
Top