Kawasaki Motorcycle Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
So I bought this bike two months ago. Have ridden it maybe a total of 3 hours. When I am in first or second gear and giving it a steady half throttle the engine bogs out for about 3 seconds and then recovers. Took it to the dealership where I bough it bc it's still under warranty and they are claiming a bad spark plug was causing the problem based on low octane gas. The manual calls for 87 or higher, so I had put 87 in it. Idk just seems crazy to me I'm going to get a fouled plug after 3 hrs of riding. I think they are blowing smoke up my butt on this one. Any thoughts on what may actually be the issue here as it's still under warranty and I just think bc I went in by myself they think I'm a dumb woman who knows nothing about mechanics. Lol also this bike is fuel injected. thanks for any help
 

·
Super Moderator
Joined
·
2,473 Posts
Hi Sara and welcome to the forums!

Can we assume that the new spark plug fixed the bog? Although it would be very unusual to need a new plug that soon, it may have been defective.

Kawi used to put a liquid preservative in all new bike gas tanks before they left the factory, and the dealers were instructed to drain this off before adding gasoline. I don't know if Kawi still does this, but if they do, and the dealer missed this step, then that could easily foul your spark plug.

My preference is to run higher octane fuel that does not contain any ethanol. You may want to look around and see if that is available in your area.

Ride safe and enjoy your new bike.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
No I have not gotten the bike back yet. I will let you know how it runs once I get it. Thanks!
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Update. So the dealership put in a new spark plug and my son rode it for an hour. It started bogging out again. I changed the plug. It was black and a tiny bit greasy when I took it out. I put in a new one. He rode it another hour. Same thing. Plug is fouled. Took it back to the dealership today. Now they are saying my son isn't riding fast enough on the bike and he's just riding in second or third gear which is causing the plug to foul. Is this true? Sounds like crap to me! Thanks for any help on this. Oh btw we are using 93 octane in it.
 
1 - 5 of 5 Posts
Top