Kawasaki Motorcycle Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I have a Kawasaki Ninja 250....The Problem Happened all of a sudden I Took off Fast from a Stoplight to Avoid a Guy turning left in front of me..then when I Shifted to 2nd gear it was Boggy...I got to Next stop and Then Every gear was Boggy. Now It seems when I Give it gas in any gear it is giving it about 1/3 the power it should and there is a Slight rattle that wasnt there before when I give it full throttle. And it gives you Hope Like youll be going full throttle in the 6th gear...and youll be doing 50 mph and it snaps Into it sporatically Like it wants to go..But Never actually does. It DOES run a Lot better with the choke Pulled....Any Ideas???? :twisted: I Just bought this Bike a Month ago...So Id appreciate any Answers you will be able to Give me.

Thank you Very Much,
Jesse
 

·
Registered
Joined
·
2,159 Posts
If it's still under warranty

If it is still under warranty take it back in. If it's not then check to make sure that you have no play in the throttle cables. just look around for things that may have come loose esp the carb area...check your airbox and see if you can actualy see or feel the the carbs fully opening or not...change the position of the petcock to REServe and see if the problem goes away...
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Did all that today...Didnt help. Help is appreciated. =)

:( I Adjusted the clutch cable ..Throttle Cable was fine...put petcock on reserve...tried changing spark Plugs..Its running So rich I cant even keep it running without choking the hell out of it...the Plugs are getting spark..but are Black...It was Like a night and day thing..Like i said when I took off fast to avoid that fools car that Caused it. cuz it was running great before that Rev...and when i do get it running 10-15 seconds at a time...it doesnt sound quite right then it dies cuz it floods out...even a little gas got into the air box ..thank you for your help..Oh yea and My Dad says the petcock should pour gas when Open with a Gravitational feed..I said the diaphragm gasket in the petcock keeps it from pouring out unless its being run..Am I right or Is he?


~Who woulda thought in a world with Gas prices such as these...Id have a Problem with getting too much =)



Thx
~Jesse
 

·
Registered
Joined
·
2,159 Posts
ACTUALLY

Actually the petcock when open will allow gas to flow in the ON or REServe positions it will stop if in the OFF position. The diaphram is in the Carbs. It sounds as if one of the carbs is stuck...is it only one plug or both that are black? We may need a carb guru to step in if you need to take it apart. I'm not very good explaining things of detailed matters...
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
Both are looking pretty Black...

So with the Tank OFF the Bike the gas should flow out freely at a steady Pace in the on Position? Cuz it doesnt...But that confuses me Because the bike is seemingly getting too Much Gas and if the gas isnt flowing Out of the Petcock, then where is the gas comming from? The guy i bought the bike from said the petcock wont let gas thru Unless there is a Suction demand on it from the engine due to the Gasket in the petcock. I Talked with a Mechanic..and he said its either fouled Plugs...clogged air filter...or the carbeurator...Well I Changed the Plugs....Air filters Clear...Still nothing..So what could revving the engine Like i had to do to the Carbs to Make them not work and flood it out? could a Jet have come Lose and be in the bottom of the Float chamber? Heh I dunno..And Knowing is Half the Battle...Thx for yer help again! :wink:
And Once i find the problem..I will Let the Forums KNOW! :twisted:

Thx
~Jesse
 

·
Registered
Joined
·
2,159 Posts
Hmm

IF you cranked it wide open and a needle valve stuck open, or a float stuck...try this...don't break anything, but take a long handled screwdriver and tap each one of the carb bowls, hard enough to jar anything loose but not so hard that you break a bowl...then try starting again...Tap 'em hard using the handle end on the bowl...seee it that knocks them back...
 

·
Registered
Joined
·
95 Posts
I'm not familiar with the ninja 250 but Kawasaki uses a lot of vacuum operated fuel petcocks. If you have a vacuum hose going to the petcock you're probably right in that the petcock should only flow fuel with the bike running. Does the petcock have a PRIme position? If so, it should pour gas in that position. ZX-2R is on the right track with tapping the carbs to free a stuck float needle. Trash that got sucked into the carbs may also be the culprit.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #8
Success!!! Thx for yer Help.

I Just decided to Skip all the "What could it be's?" for myself..and Totally rebuilt and Cleaned Both Carbs...The right Carb had Just enough clouded grit to clog up the Jet..So I blew that out Reassembled And it was running on 1 side..So Nursing it along on a Battery charger... I Put yet another Brand new C8HSA Plug in it and It rides Like the day I bought her..Even better actually! So Thanks Zx for keeping my Hopes Up thru that time of horrible Tribulation. :shock:

Thx....Ridin' In 5..4..3..2..Bye :twisted:

~Jesse
 

·
Registered
Joined
·
2,159 Posts
CARBS!!!

Great! Now go out and buy a decent glass gas filter not a cheap plastic one! It's cheaper, and faster, than pulling the carbs...you may have to look around for the really good ones but get two so that while you are cleaning one or it messes up you hve a spare in the tool box. I'd of stayed with you through it all Jesse. Really happy that you have it on the road and riding...chat when you get through riding and take a break on the computer!!!
 
1 - 9 of 9 Posts
Top