Kawasaki Motorcycle Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
i was jsut wondering if you guys would be able to tell my why my bike would jsut stall by itself? and this is after about 20 mins of riding so the engine is warm.. but yeah.. while i am cruisin it is jsut fine but whne i squeeze the clutch to stop, the rpms would drop to liek 200 rpms, wouldnt respond to the throttle, then stall.. i would try to crank it over but it still wont start.. but then for some reason it started right back up when i used the choke and then everything was fine again.. until bout 5 blocks down it would happen again..
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
ehh waht do u mean by check the rpms? and but gas tank is half empty and liek why did this happen liek 20 mins after i started riding? but yeah it feels liek i am not gettin fuel or spark
 

·
Registered
Joined
·
182 Posts
Are you idling to low? You should idle at about 1000-1500 RPM's. If you are lower than that then you need to readjust. Good thing is that it is terriably simple to do. Just look under the gas tank and under the carb and you will see a little black nob sticking out. Turn it and it will increase or decrease your idle. Increase till you reach the above mentioned rpms and hopefully you'll be fine after that. Let us know what happens.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
nope.. its idling fine.. everything runds fine.. then all of a sudden the rpms jsut drop to 200 when i squeeze the clutch lever i give it more gas to try to bring it back up but it gives me no response and eventually jsut dies..
 

·
Registered
Joined
·
2,159 Posts
TRY THIS

Turn your petcock to REServe and see if it stops that nonsense. if it does then pull the tank and slosh it out and take the petcock off and clean it or replace it...there is a screen and it may be deteriating or eveh have debris in/onit...then again it could too, be in your petcock...
 
1 - 7 of 7 Posts
Top