Kawasaki Motorcycle Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
207 Posts
Discussion Starter #1
when riding with a group at low speeds the fan comes on,:icon_frow but the temp. light stays out. do any of you have this trouble? would like your input. samuel
 

·
Ahhh Crap
Joined
·
2,344 Posts
Sounds normal to me. The fan should cycle off and on as needed and low speed riding will make it happen.
 

·
Yet another 800 Bobber...
Joined
·
598 Posts
Fully normal, the fan should come on before the temp light turns on
 

·
Thanks to all Veterans!!!
Joined
·
16,933 Posts
It is normal... I'd be worried if the fan DIDN'T come on until the light did.
 

·
Deeppurple52
Joined
·
2,072 Posts
Sam.... This is very typical for the 800 and does not indicate a problem. The system is simply doing its job. For every 1 time the fan comes on on my 1600, the fan on my wife's 800 comes on a dozen times...... or more! We also thought at first that this may be a problem, but we have learned over time that this is normal for her bike. We live in AZ with very hot temps. She rides everyday and has never experienced any problem with overheating. Be happy that your fan is working correctly.
 

·
Registered
Joined
·
293 Posts
when riding with a group at low speeds the fan comes on,:icon_frow but the temp. light stays out. do any of you have this trouble? would like your input. samuel
YEP.. sounds normal.. if we can ever help.. come visit..

The “800 Club” Home Page
the "800 Club"

The "800 Club" e-mail
[email protected]
 
1 - 8 of 8 Posts
Top