Kawasaki Motorcycle Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
When my four barrel 750 is cool it screams. But once well warmed up, and specifically during warm/hot weather it misses, I think on only one cylinder, at around 6000 rpm. If I'm patient it eventully will light. I'm at 7800 ft of elevation. Any ideas?
 

·
Registered
Joined
·
2,159 Posts
6000'

Hopefully you are running some high octane through it an have had the carbs sync'd...I'd toss in another set of plugs, reading the ones that you have very closely. When it's dark outside go out with some light dish detergent in mostly water and spray the engine as it starts to get warmed up and look for spark arking from your plug wires or anywhere adn if in fact there is an air leak you water will show that too with the engine picking up rpm's momentarily. Some guys don't believe in a little Marvel Mystery oil in the tank...but it won't hurt anything...just a LITTLE...also when it starts to miss pull over and hold a piece of paper over the exhaust pipe and you should be able to almost count the beating of the engine...if one sucks, instead of even blowing then check the plugs do a compression check...it may be just a plug or maybe even you just need your valves adjusted again...keep us informed...
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
reply to zx-2r

Thanks, I've done some of what you suggested and think that one of the valves is just out enough to be the culprit. I will soon find out!
 

·
Registered
Joined
·
2,159 Posts
CULPRIT

JUst keep us informed...I like to know and learn if there are things that we miss. SOmetimes it's just a plug that gets a little wierd...sometimes on will actually fail inside the insulation...I saw that with a ford and the dealer finally after 8 days had their ace mechanic try another Batch (literally from another case of plugs) an dthe entire batch that they kept installing was bad. OF course they were embarrassed...I was super upset that they messed up my car and they couldn't fix it...but after replacing everything on the engine and still not finding the problem hte mechanic went to his tool box and broke out a set of plugs and the car ran like a top. So I ended up with everythig free including the rental, which was a lot nicer than mine. Plugs are wierd...but valves need adjusting from time to time...I'm rambling...
 
1 - 4 of 4 Posts
Top