Kawasaki Motorcycle Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Ok so I was given this 1984 KZ 550 LTD from my neighbor for dirt cheap (ie free). For at least a year this bike has been sitting in my apartment complex parking lot doing nothing but rusting away. So I take it off his hands for him. Now I am pretty savy with a wrench, I do a lot of my own mechanic work on cars and thought taking on this would be a fun and new challange.

It is proving to be quite a challange. First he had no keys to it, so I got the key code of the bottom of the igntion, got some key blanks from a local locksmith and got the keys cut by a friend of mine. Second, I replace the spark plugs, spark plug wires, clutch cable (it was snaped), and the battery.

Now I have come to the point of the carb. This thing is really starting to piss me off and I am becoming really frustrated. I have opened up the top covers off all four carbs and checked to make sure they looked clean and in working order. I "primed" them the backwoods way (a bit of gas straight into each), closed them up, opened the choke, set the fuel selector to prime and cranked it. It fired up and died. I tried several other things. In my last attempt it fired up and idled at about 8000 rpm. I know there is an idle adujustment switch somewhere but i can't figure out how to adjust it and its not my biggest consern right now. Right now I want to get this bike to Crank over w/o "priming" the carbs.

The solutions in front of me is to rebuild the carbs or do a carb kit on them. However I have tried and have yet to figure out how to get the carbs out to work on them. I have ordered a clymer manual for this bike but am still waiting for it to arrive and after working on this bike for about 5 days now I am starting to get frustrated that I can not get it to start on its own.

Any suggestions or solutions?

All and any advise or similar stories would be greatly appreciated!

Thanks again
 

·
Registered
Joined
·
4,352 Posts
re

old projects like that are cool! you'll be ok when you get the manual.
have you gone thru the whole fuel system yet? (tank,pinched lines.etc)

good luck :wink:
 

·
Registered
Joined
·
209 Posts
I had to get a new tank for my zx6e. The bike sat all winter with no gas in it, so the whole fuel system was dry. I pulled the carbs and cleaned out the bowls. Put the new tank on last weekend. I didn't prime the carbs :oops: and the battery was dead.

Hooked up a battery charger.
Cranked it for 5-6sec. so as not to kill the starter, until the battery was dead, then let it sit on the charger for awhile.
Took me a couple hours of this to finally get it to start. After that she ran just fine.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Yeah we got her started today... we had to remove the carbs and clean them but afterwards she started up and ran with it.. I am so happy now.
 
1 - 4 of 4 Posts
Top