Kawasaki Motorcycle Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
89 EX 500 Fuel Problem

I recently purchasd this bike as a project. However I cannot determine what is causing the bike not to run. When i start the bike using starting fulid it will run for a short amount of time about 3 seconds. So it seems to be a problem related to the carb/fuel system. I took apart the cab and cleaned all of it out and then put it back together and the bike still has the same problem it will only stay running if there is starting fluid sprayed into the carb. Anyone have any ideas as to what is causing this problem
 

·
Registered
Joined
·
3 Posts
From what I have read elsewhere, the gas cap vent may be blocked. Open the gas cap and see if you can get the bike to keep running. If this fixes the condition, you may want to dissect your cap and use a piece of wire clipped from a wire brush to clear the vent.

Also, check the basics and make sure that you have gas in the bowls of the carbs by opening the drain screws and seeing if gas comes out. The gas only flows down to the carbs by vacuum from the cylinders pulling open the petcock valve on the tank as the engine cranks or runs, otherwise a spring pushes the diaphram closed and keeps fuel from reaching the carbs. Your vacuum hose could be cracked from age or sitting(dry rot).
 

·
Registered
Joined
·
29 Posts
If the starting fluid you are using is the ether based fluid then I'd stop using it now m8. Used to have to use this on an old perkins diesel and a vauxhall diesel engine and it sh*ged the rings in no time at all. Its ok as a one of get you going thing but I wouldnt use it long term.

Even though you have cleaned the carbs it would be a good idea to soak the jets in carb cleaner for a while this should loosen up the crap that builds inside the jets.

I used a bristle from a wire brush as a reamer for the jets on my kwacker and it worked a treat. I was getting fuel flowing back inot the airbox. It was caused by blocked jets and the fuel waqs being drawn up into the carb by the main jet and just flooding back.

hope this helps m8
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top