Kawasaki Motorcycle Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
i was driving my bike home from work and made a stop. when i got back on the bike it made a popping sound almost like a backfire but it wasn't even running at the time. i looked down and the hoses that connect the carbs to the cylinders were disconnected from the carbs. i reconnected the hoses then started the bike back up. ran fine for a second then made another popping sound but a little different this time. it started making a loud rattling noise and i babied it the last few blocks home. now it won't even start. all it does is make a clicking noise like a car with a dead battery but the battery is only 2 weeks old. any ideas?
 

·
Registered
Joined
·
15 Posts
Discussion Starter #2
more bad news. after a new battery and still no dice i decided to try and push start the bike to see if it would start that way. even with the bike in 3rd when i popped the clutch the rea tire locked up so i'm afraid that the engine may be seized :cry:
so it will be off to the shop next weekend. hopefully it won't need a new engine. i just made my 1st payment saturday... :evil:
 

·
Registered
Joined
·
29 Posts
If you bought it from a shop it might be under warranty m8. If it was private bought then you are on your own.

If it is shop bought then give them a bell, especially as you will only have had it a month or so. I would say not fit for purpose and demand your money back if they get uppity about it. also consult citizens Advice about it and see if anything can be done.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #5
well, turns out it was vapor locked. took out the spark plugs and it would roll fine. put them back in and it started right up...then started leaking oil out of the head and making horrible noises. kinda sounded like a loose chain rattling around inside the head.

when it rains, it pours.
 
1 - 5 of 5 Posts
Top