Kawasaki Motorcycle Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Hi Folks, I have a '03 1500 Classic w/16500 miles on it. Lately I've noticed a "popping noise" & a feeling like something is binding up.It kinda transmits through the bike. It's not consistent,once in a great while-'till the other day when I was on the interstate riding in a straight line for about ten miles & it did it about six times.I just cleaned it recently,so the only thing that looked out of place is some black powdery junk around the front axle that was'nt there before.Anyone know of any recalls or similar problems? I really do'nt feel safe riding it 'till it's fixed. Thanks for any help-Dave
 

·
Registered
Joined
·
52 Posts
Hi Folks, I have a '03 1500 Classic w/16500 miles on it. Lately I've noticed a "popping noise" & a feeling like something is binding up.It kinda transmits through the bike. It's not consistent,once in a great while-'till the other day when I was on the interstate riding in a straight line for about ten miles & it did it about six times.I just cleaned it recently,so the only thing that looked out of place is some black powdery junk around the front axle that was'nt there before.Anyone know of any recalls or similar problems? I really do'nt feel safe riding it 'till it's fixed. Thanks for any help-Dave
Going by what you said about the front axle, I would pull the front wheel and check the bearings.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top