Kawasaki Motorcycle Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
I'm looking at a Viper Elite EX4000 or EX4000SE or what you have installed that works and you feel comfortable with. Please post photos and or how you went about installing it. Did you have to fabricate anything or was your winch kit compatable to the 3010 mounting area?
I saw one example (another brand UTV) where the winch was mounted outboard of the brush guard/bumper. Although it looked like a very clean install, I prefer the winch to be mounted inboard of the brush guard.
Thanks
 

·
Registered
Joined
·
49 Posts
I am in the process of conducting a test installation of a Viper 4K unit on a 3010 Mule Trans. I am taking photos along the way and will be forwarding results to Viper and posting them here. Should be about a week or so from now (as time permits)

Someone else has one on theirs but needs to reach down through the open hood to free spool which is not an acceptable outcome as many including myself have under hood storage bin bolted in place.
 

·
Registered
Joined
·
442 Posts
I am in the process of conducting a test installation of a Viper 4K unit on a 3010 Mule Trans. I am taking photos along the way and will be forwarding results to Viper and posting them here. Should be about a week or so from now (as time permits)

Someone else has one on theirs but needs to reach down through the open hood to free spool which is not an acceptable outcome as many including myself have under hood storage bin bolted in place.
That is my situation, and i don't want to change it since I just reworked the storage and installed all the hood latching hinge and stay open hardware. The PO had removed the hood hardwarew and hood, Who knows how or why, and installed a new replacement hood with Pop Rivits, ain't that a hoot? Also the radiator overflow reservoir was busted and the Mule ran hot! I wonder why/ Ha! Now all that stuff is back to original and it even works.the winch was also removed, and I may replace it
 

·
Registered
Joined
·
49 Posts
I have an idea as to the hood open to free wheel issue, but have not had time to work on the Mule (except removing & painting the crash bar, skid plate, etc as long as I was there) as I am busy getting my new (to me) Powerstroke diesel winter worthy.

Still have to do the ripped axle boot and once that is done, it finish the winch time.

Hang in there, I will be getting to it over the next few days.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top