Kawasaki Motorcycle Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi,

new user here. I'd like to post with an image - when I select an image and attempt to upload i get the error:

"Upload of file failed."

There is no other information.

Is there a trick to getting images attached?

Thanks.
 

·
Sick Puppy
Joined
·
3,196 Posts
To insert a picture in your post, transfer your picture from your computer to a photo hosting site. Once it's on there, you just copy the IMG code and paste it into your post.
 

·
Super Moderator
Joined
·
10,665 Posts
Perhaps if you described exactly what it is you are doing prior to receiving the error message.....
 

·
Registered
Joined
·
4,401 Posts
Is there a size limit for each pic? Maybe try resizing it on your computer. I prefer to upload images to a photo site & currently use Imgur dot com, then link the images. Flickr & google photo are a couple of other places, but I've never used them. photobuckett is the worst, too many ads.

One of my imgur pics.

...
 

·
Registered
Joined
·
1,372 Posts
When I drop and drag an image of the appropriate type and size into the provided box, it is there for a second and then disappears. If I use the reply function for the extended editing options and use the MANAGE FILES function, I search for a file on my system and then upload it and then it disappears; exactly like the drop and drag function. I reported this before and it seemed fixed for a short while but no longer is fixed. I am using Win 10 Pro 64-bit with Firefox 64.0 which I believe is the latest version and updates for Windows are also up to date.
 

·
Registered
Joined
·
14 Posts
Not only the filesize matters MB/KB ... Are they exceeding the MAX width or HEIGHT


Max Filesize Max Width Max Height
bmp 5.00 MB 1920 1200
doc 256.0 KB - -
gif 10.00 MB 2048 2048
jpe 10.00 MB 2048 2048
jpeg 10.00 MB 2048 2048
jpg 10.00 MB 2048 2048
pdf 2.00 MB - -
png 10.00 MB 2048 2048
psd 10.00 MB - -
txt 256.0 KB - -
zip 256.0 KB - -
 

·
Registered
Joined
·
1,372 Posts
I have over 1300 posts, use very small .jpg images which are well within size limits. I just tried to drag & drop a 156 kb image into the Drag and Drop File upload of .jpg file type. It appear in the box for a second and then vanished. Do any of the site admins monitor this forum? I will send a note to the Contact Us link at the bottom of the page and let them know of this issue. Suggest others do as well. Perhaps it is an easy fix. wg
 

·
Super Moderator
Joined
·
10,665 Posts
- I've found sometimes I have to "Go Advanced" before the drag & drop box works, i.e., gets "sparkly";


- Very rarely I have to "Preview Post" before the box works;


- I can't attach a file with drag & drop unless the file is on a computer. A pic from a phone or camera won't work.


Do any of these things apply to you?
 

·
Registered
Joined
·
18 Posts
Can someone please tell me how to attach/embed an image to a post in these forums. I have tried the drag and drop...the image shows up for a second then is gone!
I have tried to attach an image but do not see where it can be viewed as an attachment.
I am using very small B&W JPG image files 320X200.
Please help me.
 

·
Super Moderator
Joined
·
10,665 Posts
Can someone please tell me how to attach/embed an image to a post in these forums. I have tried the drag and drop...the image shows up for a second then is gone!
I have tried to attach an image but do not see where it can be viewed as an attachment.
I am using very small B&W JPG image files 320X200.
Please help me.
From where are you attempting to drag and drop? The image has to be on your computer, it typically cannot be attached from a phone. When you d & D, does the drop area turn "active"?



Inserting/embedding an image requires the use of a 3rd party hosting site. Are you doing that?
 

·
Registered
Joined
·
18 Posts
rebentnail: Thanks for your reply.

I am dragging and dropping from a laptop computer
The image uploads...displays for a few seconds...then disappears. And does not show up in the post.

I have placed images on a 3rd party hosting site (Google Drive)....I copy the link provided by Google Drive ....but it shows up in the post as a link, not an image.
You can see this attempt at the following location.

Post #7 at:
https://www.kawasakimotorcycle.org/forum/mechanics-corner/189281-how-do-i-tension-cam-chain-1990-kawasaki-zr550.html

It looks like the forum allows attachments or embedded images...I just can not figure out the process.

Thanks for your help on this problem!
 

·
Registered
Joined
·
22 Posts
I found the forum very restrictive with adding images, even linking. I found out the best way is to upload it on i.e. imgur and then with imgur edit image size to around 600x??? (imgur automaticlly set height) and then link it with imgurs bbcode!
 
1 - 17 of 17 Posts
Top