Kawasaki Motorcycle Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I just picked up a 99 bayou 300 for cheap but when ever the battery is disconnected the engine dies every other wheeler I have can be run with no battery is the bayou differnt or do I have a problem here with the charging system?? thanks in advance
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Yes I know it is designed to run with a battery so are all my other wheelers yet they will stay running without a battery. I have 6 4-wheelers and 8 Jetskis all that are suppost to run with a battery so as you can see it gets kinda expensive when all of these things require a battery which is why sometimes my 4-wheeler batteries get neglected and get ran with no battery.
 

·
AZ's Official Mechanic
Joined
·
5,201 Posts
its a charging problem. the battery is only there as a STORAGE DEVICE. you need to check at the battery terminals and see if its charging or not. if its not then you have either a reg/rec problem or a stator problem.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
QKENUF4U said:
its a charging problem. the battery is only there as a STORAGE DEVICE. you need to check at the battery terminals and see if its charging or not. if its not then you have either a reg/rec problem or a stator problem.
Yea thats what I was afraid of but I wanted a second opinion and Im sure its probably the stator as they cost more.. Thanks
 

·
Registered
Joined
·
4 Posts
You need the battery!

I had the same opinion as you, they should run without the battery. I was wrong. I checked everything and even considered replacing the stator. Being cheap I tried the battery and it ran like a charm.
 

·
The Cruising Gunsmith
Joined
·
1,459 Posts
1raptor said:
Yes I know it is designed to run with a battery so are all my other wheelers yet they will stay running without a battery. I have 6 4-wheelers and 8 Jetskis all that are suppost to run with a battery so as you can see it gets kinda expensive when all of these things require a battery which is why sometimes my 4-wheeler batteries get neglected and get ran with no battery.
FYI: you can destroy the electrical system of a car or bike by running it without a battery. The battery provides the filter capacitor to smooth the voltage ripple coming from the alternator. You can also get horrendous voltage spikes that are short duration, but long enough to do damage.

The battery on my bike developed an open cell (like removing the battery) while I was riding and it blew out half the bulbs, my electronic ignotion, and a bunch of other stuff.

You are lucky if yours can survive it.
 

·
Registered
Joined
·
34 Posts
gday mate i own a 300 klf aswell id it will be a dead rectifier its a common complaint with them and cheap lol i curently have a problem with my rectifier its gets real hot and just ceeps getting hotter no 1 hase been able to help me yet
 

·
Registered
Joined
·
1,342 Posts
hello is the rectifer good and hows the battery terminals and wires at the battery look clean and how mant lights do you have on your machine any extra ones that were no on from factory or any other electircal devices that would make this work harder to keep up with your demands ?plus the rectifier just turns ac current to d/c currrent so if you are over chargeing or demanding more juice then this will get hotter than normalid check to see how many a/cvolts are going into the rectifier and see what the d/c current is after it you may have a bad voltage regulator cuseing it to jump the power higher than designed if you have a manual itll give you specs on voltages and such .= corey-)
 

·
Registered
Joined
·
1,342 Posts
yes it is it set on the left side of the machine left being seting on it and mounted to the frame but do you have any added lights or electical outlets that would demand more power? that would make the box hotter or you have corrided grounds or power off the battery or your battery is getting weak do you have to jump the machine your charge the battery before you start it up ? -corey-
 

·
Registered
Joined
·
34 Posts
klf 300 wiring prob

yea mate i think you may be right about the batt i got a dead 1 in it i have to jump it with a car batt at the moment and leave th car batt on it to run it as the batt is dead but as 4 lights and grounds ive just finished stripping the bike and completly rebuilt it i recondtioned the hernes stripped all the old tape off resoldered all the joints that hade solder on them ive run about 4 differnt earths to the frame and batt just 1 other thing ive just hade to take the right hand side cover off the motor dew to a clutch problem can you tell if the nut on the cintrifecal clutch is left hand thred and by the way thanks 4 the help i appetiate it mate
 

·
Registered
Joined
·
1,342 Posts
well im not sure its been a while sence iv been in one but i think its a right hand thead most of them are well definitly get a battery for your machine and good luck with all the other repairs you have going on -corey and your welcome if any more questions please stop back
 

·
Registered
Joined
·
34 Posts
just 1 more thing mate will a honda trx 300 rectifier be compatable with myn i know its got a difeernt plug but the same amount of wires sory honda is 5 wires and klf 300 is 6 wires
 

·
Registered
Joined
·
1,342 Posts
well thats a tuff question the only thing i can say about that is if you had a wireing diogram for both machines and found out what wires did what so you can hook em up in the same order they are meant to be in then yes but right now id say no i dont think itll work beacuse of the 6th wire that is probably the main wire you need to run the machine , but i think your rectifier will be ok if you gat a new battery and put in and make sure the new battery is fully charge slowly it sounds like your rectifier is ok if it running the bike with out a battery -corey-
 

·
Registered
Joined
·
34 Posts
klf 300 wiring

yea mate i know what all thw wires are 3 yellow any order then a red a brown and black with yellow trace red goes to batt back with yellow trace goes to ground and the brown comes from the ignition just turns it on and off were as the honda has the 3 yellow any order black and red black is earth and red to batt is just dosent have the ignition wire it just charges straight up i just dont know if they both charg at the same rates they would have to youd think both take the same batt but i could be wrong
 

·
Registered
Joined
·
1 Posts
OK so what do you do if the battery dies and you need to pull start it You need the battery!

I had the same opinion as you, they should run without the battery. I was wrong. I checked everything and even considered replacing the stator. Being cheap I tried the battery and it ran like a charm.
[/QUOTE]
 
1 - 17 of 17 Posts
Top