Kawasaki Motorcycle Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
I was given a 300 bayou and you have probably saw my other posts. but i have finally gotten it running and if i play with the carb i can keep it running, but when i try to just mash the throttle to it or hold it steady in high rpm's it wants to die. It sat for the last ten minutes and i have been slowly getting back to running. it has a new plug, and the carb has been took apart and cleaned and all the parts inside are good. It has ran for about ten minutes with me playing with the throttle but still acts like it is cold and dies. any ideas?
 

·
Registered
Joined
·
26 Posts
Inside the fuel shut-off valve, there is a filter. Remove the valve from the tank and clean the filter screen. Sounds like it's starving for fuel..
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #3 ·
okay, i will try it. i cleaned it once but as it has been sitting so long there could be more. are you talking about the two stems(one for on and one for reserve) or is there another filter?
 

·
Registered
Joined
·
26 Posts
No, that's it..if they are just open tubes, no filter screens, take the valve apart and see if there is a screen inside. Actually, you can just disconnect the line at the carb and check for fuel flow and valve function. Sometimes vandals get a thrill out of dumping a handful of dirt in a fuel tank..
 

·
Registered
Joined
·
26 Posts
M/C carbs have tiny passages for both fuel and air and if they get gummed up from having fuel dry up inside them, it takes more than a spray-can of carb cleaner and 15 minutes time to get them cleaned out..
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #6 ·
Okay, im gonna try to check out those filters again tommorrow. Im pretty sure the carb is good. The gy that cleaned it for me is a good friend who has been workin on bikes, especially kaws longer than ive been alive. A frei d said this could be the cdi box. Any chance of that?
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #8 ·
okay, that makes me feel better because that is a pretty expensive fix, didnt get to check the filters today,i also have an inline filter i need to change, but i am on the fire dept and got called out so no workin on the four-wheeler today. but hopefully tomorrow i can get it fixed
 

·
Registered
Joined
·
3,787 Posts
If the fuel filter, line and float valve seat are not plugged, then I would look at the diaphragm called the vacuum valve. You need to completely disassemble the carburetor and carefully inspect the diaphragm and the holder for the main jet needle that is controlled by the diaphragm. Look for any cracks or holes in that diaphragm and for evidence of failure around the holder for the main jet needle.

While you are at it, fully disassemble the carburetor and clean all the jets and passages with a non-foaming carburetor cleaner. Keep the cleaner away from the flexible diaphragm or you will toast it for sure. Pay close attention to the tube that sets on top of the main jet and make sure the bleeder holes in the side of that tube are open.

If you go to Kawasaki.com and follow the links to the parts diagrams you can take a look at the exploded view of the carburetor to get an idea of what is involved.
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #10 ·
I have already cleaned the entore. Carb twice including checking the diaphram, taking it out, inspecting it, reinstalling it and checking it to be sure it was sealed and would pull vacum
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #11 ·
fixed, new problem

so this morning i went out and cleaned the tank again and checked all of my filters and cleaned the innards of the petcock assembly and it started up first pull. I let it set and idle for a few minutes and it did fine, so i started giving it some throttle and it didnt die. so that problem is fixed. i went for a test ride in my yard and after riding maybe two minutes it just died and would not start back up. I checked to make sure fuel was getting to the carb and it is. what can be causeing this? oh, btw after waiting for a few minutes i can go out and it will start right back up again
 
1 - 11 of 11 Posts
Top