Kawasaki Motorcycle Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
67 Posts
Discussion Starter #1
Hey Guys and Gals,

I went riding with my friends last night and was having a blast. I was riding the bike a little hard, basically bring it to redline between every gear. After a little while, the bike started to give me trouble. Now, if i try to bring the bike above 6000 RPMs, it seems like it is getting boged down, almost like its not getting enough gas. It's will rev all the way to redline with the clutch pulled in fine, it's just when i put a load on the motor, basically when i'm riding that it gets all messed up.

Any help would be great.

Thanks in advanced

Andrew
 

·
Registered
Joined
·
154 Posts
Harry if you can halp, do it. This is not an English grammar forum. Might be a carb problem, but it is hard to say from distance.
 

·
Registered
Joined
·
184 Posts
I would have the compression checked. You may have fried a valve or softened up some rings enough to reduce power under load but not under free reving.
 

·
Registered
Joined
·
67 Posts
Discussion Starter #4
i just finished doing a valve adjustment to the bike.... the exhuast valves were way out of wack... i am putting it back together right now and i hope that it fixes the problem.

Andrew
 

·
Registered
Joined
·
67 Posts
Discussion Starter #6
just took it back out after the valve adjustment. Still doing it. It only happens if i really give it gas. I don't think it is getting enough fuel highend. I put carb cleaner in the tank and we will see if that helps. An other things you think it might be, I really hope it's not a burnt valve, i was only near redline for a split second maybe four times.

Help would be great

Thanks

Andrew

PS. It startes abd Idles great, and there is still the same amount of power from o to 5000 rpms.
 

·
Registered
Joined
·
8,245 Posts
Its gonna either be an issue with the needle and/or the main jet. You will have to take the carbs out and take the main jets out and let them soak in carb cleaner. then spray carb cleaner or air through them to get em clean.
 

·
Registered
Joined
·
67 Posts
Discussion Starter #8
i'm going to see if the carb cleaner that i put in the tank is enough to clean it out first.... i find it odd that the carbs would get gummed up so easily... i ride this bike everyday to and from work on the highway at like 80 mph of an hour each way.

andrew
 

·
Registered
Joined
·
67 Posts
Discussion Starter #9
do you think the carbs need to be synced again.... i don't know if that has anything to do with the problem.

Andrew
 

·
Registered
Joined
·
67 Posts
Discussion Starter #11
so do you think i can rule out the burnt valve.... wouldn't a burnt valve cause the bike to idle funny and not have power through the whole powerband.

Andrew
 

·
Registered
Joined
·
1,384 Posts
If your valves were out of wack and too loose - it will take away from your performance, but I don't think it would cause the problem you are describing. I would definately check your carbs main jet and pilot jets. Make sure you are not pinching a vent tube and its not blocked.
 
1 - 12 of 12 Posts
Top