Kawasaki Motorcycle Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
:shock: My bike is a 1995 kawasaki 600r NInja. First it starts as a minor problem. bike stalls on me and I start the bike up. Then five days later bike stalls again while driving and does not start. :shock: The lights dont work either. She is dead. So I go by a new battery. She starts up right away. I am off to my destination. then on I95 im crusin about 80 MPH and she shuts down. Yup no juice what so ever. So I try to get over to the sholder ASAP with out gettin killed. Thank heaven I saw my life flash in front of me :evil: . I put the key in and the lights are and turn to the on position. The lights come on there bright. Every normal function that the bike is ok. :sad: I try to start it and the light do dim very dim and the bike trys to start and she is trying to start but the lights go dimmer and she shuts off complety and the light on my bike are off. Its the same process all the time lights go on when I put the key in. When I try to start the bike lights go dim bike trys to start and then lights go out and bike is bead. Does anybody know what the problem is. I say my life flash infront of me on the a crowded highway cause the bike had no juice and couldnt get over to the shoulder right away. :?:


Please help
 

·
Registered
Joined
·
159 Posts
Bike Stalls

Sounds To Me Like Your Alternator Is Not Charging The Battery. You Put In A New Battery And The Bike Starts And Runs Good. After Riding A While, Taking Current Out Of The Battery, It Goes Dead Because The Alternator Is Not Charging It Back Up And The Engine Dies Cause It Has No Current To Energize The Ignition. You Might Want To Check The Output Of The Alternator Or The Regulator Or Rectifier Whichever Your Bike Has.
 
1 - 2 of 2 Posts
Top