Kawasaki Motorcycle Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
731 Posts
Discussion Starter #1
hi i got my bike all back together today after rebuild got it started it was fine but there was a slight knocking at idle when u kick engine and turn it by hand theres no noises that sound odd its now not starting at all and plug isnt wet at all and its getting a great spark any ideas its the weekend HELP!!!
 

·
The Cruising Gunsmith
Joined
·
1,459 Posts
Wow.... I thought for a moment I had written this and completely forgotten. I just rebuilt mine and it ran fine until it started making a metallic sound.... then, as I was trying to figure that out, it suddenly wouldn't run and had lost compression because the cylinder base gasket failed. So, I tore it completely down and fixed the cylinder gasket... and as I was putting the cylinder back on one of the piston rings snapped and flew into three pieces.

waiting on more parts again....

Welcome to the world of amatuer rebuilding....
 

·
The Cruising Gunsmith
Joined
·
1,459 Posts
hi i got my bike all back together today after rebuild got it started it was fine but there was a slight knocking at idle when u kick engine and turn it by hand theres no noises that sound odd its now not starting at all and plug isnt wet at all and its getting a great spark any ideas its the weekend HELP!!!
1) An actual knocking sound usually means a bearing is failing or has failed, and the loudest knock comes from a piston rod bearing.

2) ALWAYS CHECK COMPRESSION FIRST: when mine would not start, it also had dry plugs. The compression had dropped to about 20 psi, and no compression means it can't draw fuel (and obviously can't run).

3) Recheck the torque on the head studs to see if they need to be torqued up. That can make you lose compression.
 

·
Registered
Joined
·
1,512 Posts
Single cylinders are so much fun to work on... ;)
 
1 - 7 of 7 Posts
Top