Kawasaki Motorcycle Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
Hi, i have a 1994 zx600 e2 ninja, the engine was just rebult and new transmission put in, the only thing left not on is the air filter but im trying to start the bike but it keeps idling, the battery is new, ive checked all the fuses, i get sometimes a popping muttering sound like an old model t car or something... i was thinking the carbs were flooded so i drained them and tried again but to no avail. I checked the spark plugs and they are all sparking.... so im not sure what to check now lol... any ideas?
ps. the bike was starting the first time before it was taken apart and it only had a bad transmission before...
 

·
Registered
Joined
·
22,566 Posts
Hi, i have a 1994 zx600 e2 ninja, the engine was just rebult and new transmission put in, the only thing left not on is the air filter but im trying to start the bike but it keeps idling, the battery is new, ive checked all the fuses, i get sometimes a popping muttering sound like an old model t car or something... i was thinking the carbs were flooded so i drained them and tried again but to no avail. I checked the spark plugs and they are all sparking.... so im not sure what to check now lol... any ideas?
ps. the bike was starting the first time before it was taken apart and it only had a bad transmission before...
does it keep dieing?

how long did it set before the teardown/rebuild? if it was a while the carbs could be gummed up, need cleaned.
 

·
Registered
Joined
·
1,221 Posts
Define 'only idling' for us. Is it starting, but dying if you try to open the throttle? Or by 'idling' are you saying the engine only spins, but doesn't actually run?
 

·
Registered
Joined
·
286 Posts
So are you sure the carbs are flooding? Cuz you said above you thought they were. I'd put the air filter on. throws the a/f mixture off. It takes two seconds. And bolt down the lid also. Give it a try, why not. Other things. Were the carbs cleaned? maybe getting more fuel now that passages are cleaned. are carbs dirty? use some seafoam. too many things it could be, start checking easy things off the list. you have good spark, i would think good compression since engine was rebuilt, now you need good a/f mixture. work with that.
 

·
Registered
Joined
·
1,221 Posts
Just so we've got the terminology right, your engine is cranking, but not firing. Idling is when the engine is running.

In spite of the fact that you have spark, I'd check to make sure the sidestand and clutch cutout switches are working properly, or else is bypassed. I've been bit by this on a Slowzooki before. After that, I'd check my ignition timing, to make sure that plate is back in the correct orientation. After that, I'd check my camshaft timing to make sure the valves are being opened in the correct sequence.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #10
ok well i took the carbs off n cleaned them n whatnot n now the bikes starting, problem now is the clutch wont engage, its got pressure but its not engaging to shift into gear lol
the rod thing is stuck in one position so im guna buy a new one n see how that works...
il update the progress on tuesday
i appreciate all your guys advice tho haha, im 18 so i still have alot of time to learn about this stuff
 
1 - 10 of 10 Posts
Top