Kawasaki Motorcycle Forums banner

1 - 8 of 8 Posts

·
Margaritaville
Joined
·
101 Posts
Discussion Starter · #1 ·
I just picked up a 94 vulcan 1500 it runs fine for the first 15 minutes or so around town then suddenly it starts acting like the clutch is slipping. In other-words after that elapsed time or miles ridden when I start to accelerate I really have to give it the gas to get it finally moving. If I then park it for a bit it will accelerate normally until it heats up again. Any idea's?
 

·
Registered
Joined
·
340 Posts
carb cleaning maybe????? cant say for sure, I have that same problem on my 95 zx6r and Im in the middle of doing a carb clean (cant find kit at reasonable price) so I cant say for sure. Might also be you need a valve adjustment. Dont know for sure but just 2 suggestions based off questions asked about my bike
 

·
Margaritaville
Joined
·
101 Posts
Discussion Starter · #3 ·
Thanks for the reply I am anxious to see what others think maybe if a majority of the answers are in the same area I will look there. I know the bike has been sitting for a month before it was last ridden but don't know how long it sat before that. Course now it's sitting along side my porch with a flat tire, on a Sunday, in Key West. Guess maybe it will be a polishing day *lol*
 

·
Registered
Joined
·
340 Posts
repost the question in the mechanics corner, Im sure you will get more responses. Oh by the way Welcome to the forum, hope you stay around after the problems fixed. Theres alot of nice people here with many diffrence experiences that everyone can learn from
 

·
Dead man walking
Joined
·
1,994 Posts
As always, go with the basic stuff first. Check the plugs, plug wires, and the choke. Do you use the choke?

When was the last time the oil was changed? What kind of oil was used?

Just for the hell of it, might wanna check clutch cable adjustment too. If it's not tensioned properly, I imagine it'd work okay until the oil and clutch got hot and started it to cause slipping if it's not making proper contact.
 

·
Margaritaville
Joined
·
101 Posts
Discussion Starter · #6 ·
Thanks 95 Zx6R 2 GsXr ( gee cant you get an easier handle to type? *lol*) I do plan on being around a lot I enjoy forums. I was trying to find out where to post this I will go and find the mechanics corner now.
D-Day I just replaced the plugs and the oil was changed not to long a go . I do use the choke although down here in the islands it doesn't get as cold as when I use to live in Detroit and Canada :)
Great tip on the clutch cable though I will talk to the mechanic tomorrow since I put it in the shop to get a new rear tire today after the second plug blew out :(
 

·
Registered
Joined
·
533 Posts
I have no idea what could be wrong....but, I envy you living there...that is where I have always wanted to ride (at least once) started dreaming bout that back in 68 when I fell outta an airplane over homestead airbase.... I was just a pup...:)
 

·
Margaritaville
Joined
·
101 Posts
Discussion Starter · #8 ·
Then I am going to make you feel real bad davidcl when I tell you I am semi-retired and only work two days a week the rest of the week is riding time:biggrin:
 
1 - 8 of 8 Posts
Top