Kawasaki Motorcycle Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi, Has anybody had problems with the Bridgestone tires on their Vulcan?

What kind of problems and what do you think could have been the cause?

Please explain.

Thanks

Ned
 

·
Registered
Joined
·
4,352 Posts
re

i have 3600 miles on mine with no problems at all and showing a perfect treadwear
pattern so far - have'nt heard of any problems down here either :lol:
 

·
Registered
Joined
·
3 Posts
The thing I don't like about the stock Bridgestones is that they get
noisy after a few thousand miles. On a turn, they sound like a train
whistle. I've got about 7500 miles on them now and the noise is
diminishing, but to replace them I'm looking at Metzelers.

tjf
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
The rear tire on my '04 Nomad is cupping, mostly on the left side. I was wondering if anybody else had had this happen. I have been advised that not having the correct tire air pressure, having unequal pressure in the shocks and the weight not equally distributed in the bags could cause this.
I was also advised to loosen the 4 bolts holding the rearend on and loosening and tighting the axle would help.
 

·
Registered
Joined
·
3 Posts
Bridgestone tires

My oem's on 1500 Classic FI had 22,000 when I decided not to push them further. Not a single problem so I opted to replace them with the same. 6000 on the new and alls well.
 

·
Registered
Joined
·
27 Posts
I only got 9500 miles on my set of Bridgestones and found them to be noisy also. I was very disapointed in the low milage and changed to Perelli's. have 6000 on the new set and am very happy. Looks like they will go well beyond the Bridgestone milage. They were oem's.
 
1 - 8 of 8 Posts
Top